Jump to content
InsanelyMac Forum
Sign in to follow this  
Luke81

Installare Mountain Lion Retail nuovo HD

Recommended Posts

Ciao Ragazzi,

ho un pc con scheda madre asus p5q pro e video Nvidia 9600gt perfettamente funzionante con Lion, vorrei installare adesso Mountain Lion su nuovo Hd e poi importare le impostazioni dall'HD che utilizzo adesso, che procedura mi consigliate?

Per Lion ho trovato molte guide ma per il 10.8 per ora non c'è molto quindi chiedo a voi un aiuto....

grazie mille

Share this post


Link to post
Share on other sites
Advertisement

Installa ML da Lion lo puoi fare tranquillamente fai una installazione EX novo il processo di installazione è il medesimo.

Share this post


Link to post
Share on other sites

Ti ringrazio per la risposta, secondo te non ho bisogno di kext aggiuntivi rispetto a quelli già presenti nell'app scaricata dall'app store?

Riepilogando, scarico l'app, avvio l'installazione e come destinazione metto l'hd nuovo, con il chamaleon installato sul 10.7 faccio partire dall'hd nuovo importo le impostazioni dal 10.7 e installo chamaleon sul 10.8, vedo se funziona e cancello la partizione con il 10.7.

Giusto?

grazie mille

Share this post


Link to post
Share on other sites

Perfetto, è la guida per Lion e funziona perfettamente anche con ML con gli stessi Kext?

Beh direi ottimo visto che ormai la fatica è stata fatta per Lion....uso la stessa cartella extra e sono apposto....grazie mille, domani provo

Share this post


Link to post
Share on other sites

Ciao ragazzi,

sto provando ad installare con il metodo che ho usato con Lion e che mi avete consigliato, ho però questo errore....come posso risolvere?

grazie mille

post-929217-0-41773600-1343307174_thumb.jpg

Share this post


Link to post
Share on other sites

Ciao ragazzi, sono riuscito ad andare avanti ma ho un problema più grave, mi parte la schermata di installazione ma mi dice impossibile completare l'acquisto di mountain lion perchè non compatibile con questo computer....c'è una soluzione?

post-929217-0-26528900-1343310613_thumb.jpg

Share this post


Link to post
Share on other sites

Ciao ragazzi, sono riuscito ad andare avanti ma ho un problema più grave, mi parte la schermata di installazione ma mi dice impossibile completare l'acquisto di mountain lion perchè non compatibile con questo computer....c'è una soluzione?

 

Nella cartella EXTRA (nella root della USB Pen Drive) copia i file "org.chameleon.Boot.plist" e "smbios.plist" che si trovano nella cartella EXTRA dell'Hd su cui ora gira Lion

Share this post


Link to post
Share on other sites

Sto provando a fare tutto da capo, ho notato però che installando chamaleoon 2.1 l'installazione riavvia il pc mentre con chimera 1.11 arriva al punto che ho spiegato prima, detto queso, rifaccio come mi ha consigliato gentilmente joe2009, ma secondo voi questo problema da cosa è dovuto?

Share this post


Link to post
Share on other sites

Dunque, ho risolto con il problema che non vedeva gli hd con i kext giusti, però adesso parte l'installazione ma a 1 minuto dalla fine esce installazione fallita, installer ha interrotto l'installazione, ho provato 3 volte ma sempre così, ho provato a far partire l'hd dove ho installato seppur parzialmente ML e arriva a questa pagina e si blocca.

Suggerimenti?

post-929217-0-02101600-1343321669_thumb.jpg

Share this post


Link to post
Share on other sites

Ciao ragazzi, alla fine ho risolto, ho fatto tutto da capo cambiando USB e tutto è andato bene, l'unico problema è che Lion mi parte in arch=i386 mentre ML in questa modalità non parte, se entro in Lion e nel file: org.chameleon.boot.plist della cartella Extra di ML tolgo la stringa arch me la toglie anche in Lion, secondo voi è normale?

Grazie ancora

Share this post


Link to post
Share on other sites

Ciao ragazzi, alla fine ho risolto, ho fatto tutto da capo cambiando USB e tutto è andato bene, l'unico problema è che Lion mi parte in arch=i386 mentre ML in questa modalità non parte, se entro in Lion e nel file: org.chameleon.boot.plist della cartella Extra di ML tolgo la stringa arch me la toglie anche in Lion, secondo voi è normale?

Grazie ancora

 

Mountain Lion non parte con arch=i386 perché il kernel non supporta KEXT a 32 bit

 

Riguardo alla stringa che scompare anche da Lion....forse hai pasticciato con i files e stai lavorando su un link al file.

Share this post


Link to post
Share on other sites

grazie per la risposta, per copiarlo ho fatto cmd+C/cmd+V teoricamente in questo modo dovrebbe copiarmelo e non linkarmelo, va bhe comunque è un problema minore, domani risolto questo spero di avere un sistema perfettamente funzionante.

grazie a tutti per l'aiuto.

Share this post


Link to post
Share on other sites

Ciao ragazzi, ho risolto praticamente tutto, funziona anche lo sleep, l'unico problema che ho è che non si spegne, ma rimane in una sorti di stanby ma con ventole che restano in funzione, una domanda, se lascio in sleep è come se fosse spento? cioè a vista risulta praticamente tutto spento tranne il tasto accensione che lampeggia, secondo voi posso lasciarlo sempre in sleep oppure è meglio che quando si sa che non si usa per un po' spegnerlo? In ogni caso come posso risolvere il problema dello spegnimento?

grazie ancora

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×