Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 

5 posts in this topic

Recommended Posts

Hello everyone.
I have troubles installing Mountail Lion GM...
At first i created installation flash drive with Chameleon 2.1 and two kext files (FakeSMS and NullCPU). I don't use DSDT.

On the first installer's boot my monitor goes to standby, all i saw is just a blank screen. I checked for solutions on this forum and removed all NVDA*.kext files from S/L/E/. Finally, installer starts in 1024x768 resolution and allows to complete the installtion.

Now i can't manage to run the ASUS ENGTX560 TI DCII TOP videocard. All variants i try don't give me full screen and leave only with 1024x768 resolution. With GraphicsEnabler=Yes it detects as GTX560ti, without it - as 3Mb graphics card. I attached the corresponding screenshots.

I also tried to boot with keys PCIRoot=0/1, npci=0x2/3000, tried another kexts - NVDA ones from DP1, GTX 5xxx Enabler and official nVidia website drivers - without any help.

My config is following:
Asus P8Z68-V Gen3 (latest official bios)
Intel Core i5 2500K
ASUS ENGTX560 TI DCII TOP/2DI/1GD5

post-1045921-0-83398000-1343198965_thumb.jpg

post-1045921-0-11710200-1343198968_thumb.jpg

post-1045921-0-58555600-1343198970_thumb.jpg

post-1045921-0-64512200-1343198974_thumb.jpg

Share this post


Link to post
Share on other sites

Hello! can you please tell me what smbios.plist you used? I am having this exact problem with my 560Ti! No matter what I do I can only view 1024x768. I would really appreciate it!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×