Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
sarim khan

USB not working with USBBusFix=Yes after setting GraphicsEnabler=No

2 posts in this topic

Recommended Posts

my

$ cat /Extra/org.chameleon.Boot.plist
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Default Partition</key>
<string>hd(0,2)</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1024x768x32</string>
<key>GraphicsEnabler</key>
<string>No</string>
<key>Quiet Boot</key>
<string>Yes</string>
<key>USBBusFix</key>
<string>Yes</string>
</dict>
</plist>

 

I had a nvidia 8400 graphics card and it was working fine with GE=yes, i replaced that with amd 7850 and as its not supported i changed GE=NO to boot my osx 10.7.3. But after that usb stopped working. If any usb device is plugged in before booting it works but if i plug in any usb device after booting it doesn't work. I know the solution is to use USBBusFix=Yes but why this is not working ? I updated to 10.7.4 not still not avail :(

 

MB: Intel DG31PR

Share this post


Link to post
Share on other sites

you may need,USBBusFix=yes

A lot of common problems like this, were auto fixed in clover, I  think you  should read up on clover loader,  and try install again.

 

my may need to try graphic enabler = YES/No etc.


Sorry wrong thread!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×