Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
lssprtt

Aggiorno Chameleon e non funziona più la scheda di rete

2 posts in this topic

Recommended Posts

Ciao a tutti, ho assemblato il mio Hackintosh come segue, Scheda madre ASUS P5K, con DUal Core 2 Duo E7500, 8Gb di Ram COrsair e per il momento una Geforce 8600GTS, come suporto di memorizzazione ho un bel SSD Corsair GT Force e qualche HDD per lo storage, Ho installato IATKOS L2 ed è andato tutto perfettamente liscio fino a ieri sera dopo l'aggiornamento di Chameleon, non va più la scheda di rete.

Di fatto manca la connessione, che faccio? Che controllo?

Posso rimettere l'immagine funzionante dell'installazione prima dell'aggiornamento ma vorrei capire.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×