Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
hugeschnauzer

Photoshop Brush lag - How about you?

9 posts in this topic

Recommended Posts

Hi Guys.

 

Can you open a 1000x1000pixel in photoshop and use a simple/small brush in real time? With no lags?

 

This problem is killing me.

 

Tried EFI injection , AGPM, Graphics=Y, different thresholds in AGPM....etc... no way

 

Cinebench score is ok. System info show GTX 285 under Graphics.. all normal

 

In Mountain Lion theres a lot of brush lag and beach ball for me.

 

Tried different dsdt's.. I did my own... ERMAC's DSDT..

 

I love my hack... but....

 

Can you guys share your Extra folder? Or any tip?

 

 

tks in advance

 

regards

 

 

 

i7 930 - GTX 285

Share this post


Link to post
Share on other sites

No lag here, I'm using PS CS6. ML installation method was also using Ermac's Mountain-Lionize. My system spec is Asus P6T (Vanilla), Core i7 920 oc to 3.6GHz, 24GB DDR3 RAM, Galaxy GTX260. Here's my org.chameleon.boot.plist. I'm using Chameleon 2.1 r2003 as a bootloader.

 

<key>EthernetBuiltIn</key>

<string>Yes</string>

<key>GraphicsEnabler</key>

<string>Yes</string>

<key>Kernel</key>

<string>mach_kernel</string>

<key>Kernel Flags</key>

<string>npci=0x2000 darkwake=0</string>

<key>Legacy Logo</key>

<string>Yes</string>

<key>Timeout</key>

<string>2</string>

<key>UseKernelCache</key>

<string>Yes</string>

Share this post


Link to post
Share on other sites

Nope, none here, lightning fast mate.

I work with PS on a daily basis so this would render my rig useless.

 

Good luck!

Share this post


Link to post
Share on other sites

Yeah PS is essential to me, that is the first app I will test thoroughly in every OS X release. Have been using ML GM for the past week so far so good, every single applications that run on my Lion, run very well in ML. I can conclude that ML is now my production workstation.

Share this post


Link to post
Share on other sites

Yes, there is no Chamelon in there, when you have successfully install ML on your HDD, just boot back to ML using the USB as a loader first, then install Chameleon on your ML HDD and you are good to go. After reboot then install all the kexts for your lan and sudio and use Kext Utility to repair S/L/E permissions and rebuilding the kernel cache.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×