Jump to content
Sign in to follow this  
Followers 0
NOONE483

IAtkos S3 V2.0 Installation Troubleshooting

2 posts in this topic

Recommended Posts

I need help installing IAtkos S3 V2 on my old Toshiba Satellite M115-S3094 i have gotten iatkos V.1.0 to work which was 10.5.1 Leopard but i wanna upgrade and try iatkos s3 v2 can i do the upgrade?

Here are the Laptop Specs

 

Toshiba Satellite M115-S3094

Processor

- Intel Core Duo T2050 1.60Ghz 2MB L2, 533Mhz

- Mobile Intel 945GM Express Chipset

 

Network

- Intel Pro Wireless 3945ABG

- Wired Intel PRO100/ VE Network Connection

 

Memory

- 512MB PC4200 DDR2 SDRAM

 

Hard Disk Drive

- 80GB Serial-ATA SATA HDD

 

Graphics

- Intel Graphics Media Accelarator 950

 

Mouse

- Touch Pad Pointing Device

 

If someone could please tell me what drivers, patches, and bootloader to use i would be more then happy i am lost at what to choose please help! Thanks ANY HELP WOULD BE APPRECIATED

Share this post


Link to post
Share on other sites
Advertisement

The wifi isn't going to work. So you will prolly need a usb wifi dongle. Have you tried anything before? Or are you just trying to get a firm result before you try and install?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MikixIT
      Salve a tutti ho installato OSX, Sierra 10.12.6 (16G29), grazie a questo forum
      Ho installato tutti i Kext necessari da Nvidia a quelli per l'audio HDMI,ethernet ecc..
      L'unico problema che  Mouse e tastiera USB collegati ad un hub FUNZIONANO, mentre senza hub usb non funzionano nelle altre porte, NELLE ALTRE PORTE PERO' FUNZIONANO PEN DRIVE USB,ho provato vari kext in rete mentre il Forum era in manutenzione
      Ma non riesco a farli funzionare su altre porte,vi allego La mia EFI( http://www.mediafire.com/file/mimomvp1on4ys58/EFI-MikixIT 12%3A03%3A2018.zip) E vari screen del mio OSX con info varie




    • By akosm
      some times i need to reboot many times,it not appear that photo,i can enter desktop.
    • By Insanelymac_user_abc
      Is it possible to install an older OS X.5 Leopard or OS X.6 Snow Leopard Hackintosh system on a modern i7 processor PC?  
       
      I need to to run either of those systems using an Intel Core i7-4770K Quad-Core Desktop Processor on a Gigabyte GA-Z87MX-D3H motherboard.
       
      I saw this post where someone said “Clover 32Bit should boot Leopard as well, using Legacy mode. You will need 32bit kexts as well.”  https://www.insanelymac.com/forum/topic/331457-bootloader-for-leopard/ .. Would that be valid advice for me to follow up on for my configuration?  I see that Clover 32 bit is no longer in development.. https://www.insanelymac.com/forum/topic/317521-good-bye-clover-32/
       
    • By BJY1991
      I use WhateverGreen.kext and  FakeID 665C1002 get R7 360 working with QE/CL.
      But it's very Low performance even compare with intel HD4600.
      I found out that GPU frequency is very low stuck at 150MHz.
      What can I do to fix it ?
      thanks
×