Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
King John

Help Jailbreaking iTouch

1 post in this topic

Recommended Posts

I'm really confused.


I've tried litterly every exploit in the book.








Nothing's worked.


It's a M540A or something-another model iPod Touch 4G running 5.1.1


Every exploit I try, it either hangs or tells me "it's done", but doesn't show Cydia.





Last time I jailbroke an iPod, it was a 2nd Gen iTouch, and you had to do a custom .ipaw recovery (like Sn0wbreeze), and that worked fine after I found Blackra1n.


This one just REFUSES to work at all.


Anyone have any suggestions? This is really getting on my neves...


Oh, and Absinthe doesn't work. It hangs on my system.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.