Jump to content
InsanelyMac Forum
Sign in to follow this  
Wolf-Mac

No consigo que me arranque ML desde ningún USB Boot (Solucionado)

Recommended Posts

Hola, compas

 

Hacía tiempo que no me pasaba por acá y es que tampoco me fallan ni Snow Leopard 10.6.8 ni Lion 10.7.4 que son los dos que tengo instalados

 

En tiempo de la DP1 y DP2 de ML intenté instalar ML pero sin éxito, a pesar de crearse bien el USB Boot (o eso parece) luego nunca arranca la instalación desde ese medio, reinicia una y otra vez pero nada..

 

Hoy lo estoy intentando con la GM de ML

 

He probado todos los tuttos que hay en este foro, he probado como lo hacía en Lion, he probado con

myHack 3.1.2, he probado con este de tetecherra y similares

http://thetecherra.c...rt-to-finish-2/

 

También poniendo en el USB, una vez creado, todos mis .kets de Lion mas el DSDT etc etc y nada de nada. Arranco el USB o bien desde Bios directamente con -v para ver si veo algo o desde el chameleon desde Lion pero tras las letras reinicia muy rápido y no me da tiempo a fijarme en nada aunque en unas de las pruebas, poniendo kexts y cosas de mi Lion conseguí tomar unas capturas que no se si sirvan

 

Esta medio segundo antes de reiniciar arrancando el USB Boot desde el chameleon de Lion

 

20120720_182429.jpg

 

Y esta poniendo en la Bios en el orden de arranque que lo haga directamente desde el USB (ahí se queda parado)

 

20120720_182910.jpg

 

 

 

Llevo mucho tiempo sin tocar estos temas y estoy un poco oxidado en el manejo de los mismos ¿será que mi viejita placa base Gigabyte y mi demás Hardware ya no sean compatibles?

 

En Snow y Lion va excelente. El equipo es el de mi firma

 

Un saludo y gracias

Share this post


Link to post
Share on other sites
Advertisement

Hola. En la segunda captura se aprecia claramente el error, seguramente por dependencias, con el IntelCPUMonitor, elimina ese kext y reconstruye cachés para probar. Te recomiendo que actualices tu FakeSMC + Intelthermal (reemplazo de IntelCPUMonitor), lo más actualizado es la versión de Kozlek (antes Mozodojo). Saludos.

Share this post


Link to post
Share on other sites

Hola, juanerson

 

Gracias por la pronta respuesta. Ese IntelCPUMonitor es un kext que yo puse de Lion, el myHack no lo pone... lo he quitado, he vuelto a crear un USB limpio con el myHack pero sin el IntelCPUMonitor y nada de nada

 

 

He puesto el FakeSMC más moderno que he visto y nada lo mismo que el Intelthermal

 

 

Lo que si he notado es que después de pasar todas las letras, en el booteo, se queda la pantalla en negro aunque el Pendrive sigue trabajando un buen rato después pero la pantalla no enciende más

 

 

La gráfica es la de mi firma

 

 

Un saludo

Share this post


Link to post
Share on other sites

estoy teniendo un problema similar con un quad 9550.

 

he probado varias cosas y nada, incluso cambie ACPM por el de 10.7.4, o me da SMRDumper error, o ACPM error..

 

he probado sin dsdt, cambiando cst states o no, con null ACPM.... diferentes smbios.

 

cambie el fakesmc 3.0, 3.1, 4.0 y kolzek naa de naa....

 

no se que hago mal.

Share this post


Link to post
Share on other sites

Puede ser el smbios.plist , a mi ya me passado , no arrancava la instalacion por esto, o también mirar esto que he encontrado en san Google.

 

 

De momento todo el mundo que quiera probar Preview OS X Mountain Lion puede, si vuestra maquina no esta soportada os dejo un truquillo.

1- Bajamos xar

2 - Lo descomprimes

Abres terminal y en la ventana arrastras esa carpeta

Escribes estos comandos para instalar

./configure

make

sudo make install

 

Ahora montamos la imagen de OS X 10.8 Lion Mountain y busca OSInstall.mpkg en la carpeta /Volumes/Mac OS X Install ESD/Packages

 

Copias OSInstall.mpkg en otra carpeta donde lo vamos a editar, ejemplo en tu escritorio y escribes en terminal

 

xar -x -f /Users/Maxim/Desktop/OSInstall.mpkg

 

Se acaba de crear unos archivos, abre Distribution con un editor de texto bueno, BBEdit o TexMate

 

Fijate en los requerimientos relativos a las mainboards, añade la tuya si la conoces o bien borralas todas.

 

var platformSupportValues=["Mac-F42D88C8","Mac-F2218EA9","Mac-F42D86A9","Mac-F22C8AC8","Mac-942B59F58194171B","Mac-F226BEC8","Mac-F2268DC8","Mac-7BA5B2794B2CDB12","Mac-F22C89C8","Mac-942459F5819B171B","Mac-F42388C8","Mac-F223BEC8","Mac-F4238CC8","Mac-F222BEC8","Mac-F227BEC8","Mac-F2208EC8","Mac-F4238BC8","Mac-F221BEC8","Mac-C08A6BB70A942AC2","Mac-8ED6AF5B48C039E1","Mac-F2238AC8","Mac-F22586C8","Mac-F2268EC8","Mac-F22589C8","Mac-F22587A1","Mac-F22788AA","Mac-F42C86C8","Mac-942C5DF58193131B","Mac-F2238BAE","Mac-F22C86C8","Mac-F2268CC8","Mac-F2218FC8","Mac-742912EFDBEE19B3","Mac-F42D89C8","Mac-F22587C8","Mac-F42D89A9","Mac-F2268AC8","Mac-F42C89C8","Mac-942452F5819B1C1B","Mac-F2218FA9","Mac-F221DCC8","Mac-94245B3640C91C81","Mac-F42D86C8","Mac-4BC72D62AD45599E","Mac-F2268DAE","Mac-F42C88C8","Mac-94245A3940C91C80","Mac-F42386C8","Mac-942B5BF58194151B","Mac-F2218EC8"];

 

Por ultimo nos queda dejarlo todo como estaba

xar -c -f OSInstall.mpkg *.

 

Este archivo lo copias en su lugar de origen y ya podemos instalar en cualquier Mac no soportado.

Share this post


Link to post
Share on other sites

Me da error el configure :-/

 

checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.

Share this post


Link to post
Share on other sites

Bueno pues usando nuevamente el myHack 3.1.2 acabo de hacer un USB Bootable de una imagen .dmg de Lion 10.7.2 y todo ok

 

Sin errores en el proceso de creación del USB, al igual que en Mountain Lion, y luego puedo arrancar perfectamente la instalación de Lion 10.7.2 desde el USB

 

Me parece que, o modernizo mi hardware o me quedo sin Mountain Lion :-/

Share this post


Link to post
Share on other sites

Tal vez la gráfica si, pero lo demás no creo. Debe ser como dice iFIRE, un detalle en el perfil SMBIOS.PLIST que no esté bien pulido (serial, board-id, etc), todo debe estar perfectamente coherente para la instalación de Mountain Lion, sin cabos sueltos. Tienes alguna foto en modo verbos de donde se queda ahora? Por cierto, chequeaste si la gráfica esa (en general la familia 8000) tiene soporte exclusivo de 64 Bits en la carpeta /S/L/E de la imagen de ML?... recordemos que en ML 10.8 NO dejaron ni el más mínimo rastro de 32 Bits (i386), absolutamente todos los drivers y el soporte desde el kernel fueron reducidos a 64 Bits (x86_64).

Share this post


Link to post
Share on other sites

Hola, juanerson...

 

No tengo más capturas pues ahora no se detiene al botear, reinicia y reinicia. Lo de la gráfica supongo que si pero no estoy seguro, te dejo una captura de la imagen ML en /S/L/E

 

adzKRic9.jpg

 

Un saludo

 

PD: Aquí estoy mirando que puede ser la gráfica, pero no saco nada en claro http://www.insanelymac.com/forum/index.php?showtopic=280780

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×