Jump to content
linarense

Help with Mountain Lion and Ivy bridge Laptop

14 posts in this topic

Recommended Posts

Hello, i´m trying to install mountain lion GM in my new laptop.

 

Asus K55VMProcesador Intel® Core™ i7 (i7-3610QM) Ivy Bridge

GeForce® GT 630M (DDR3 2GB, Dedicada, 2048x1536)

4 GB RAM

HDD 500 GB 5400 rpm

 

I´ve created the USB bootable installation using theErmac´s script -> http://www.insanelym...howtopic=276216

 

When I started the computer with the USB y get this panic error:

 

FJNYa.jpg

 

Can someone help me?? I´m a bit noob on hackintosh.

 

Thanks!!!

Share this post


Link to post
Share on other sites
Advertisement

You can anyway install Lion 10.7.4 and replace the kernel with this attached (extracted from MacBookProMid2012SoftwareUpd1.0)

 

Bye!

 

yes, but he talk about to instal Mountain Lion GM on its config. So if you can help him with this, it will be better ! ;)

Share this post


Link to post
Share on other sites

Try booting in safe mode (-x -v)

 

Thanks, I´ve tried this but with the same result, hang after "FakeSMCDevice: succesfully initialized"

Share this post


Link to post
Share on other sites

Hmm, try updating to the latest available build of Chameleon if you haven't already done so http://www.osx86.net/view/2848-chameleon_r2015_-_mountain_lion_[updated_...html.

Also, try adding npci=0x2000 (and maybe PCIRoot=1 too) to the boot.plist. You can use Chameleon wizard for that.

Share this post


Link to post
Share on other sites

Nothing, I´ve tested both things and nothing, the same result. Only thing that I haven´t test yest is to install the new version of chameleon. Can I update the version that is installed on my USB???? How can I do it???

Share this post


Link to post
Share on other sites

I think the problem is because of my notebook has the OPTIMUS nvidia feature. How could I disable the Nvidia GT630m graphics card??? In BIOS there isn´t any option to do it. Maybe any special kext???

 

Thanks!!

Share this post


Link to post
Share on other sites

Hello, I´ve got some advances. Finally, I got to install Mountain Lion with an USB installation but I have another problem:

 

My mouse (touchpad or USB mouse) doesn´t work so I made the installation using the keyboard and with the command npci=0x3000. When finished I rebooted but only starts in safe mode (-x) and without mouse. How can I get the touchpad or USB mouse works???

 

I´ve tested with VoodooPS2Controller.kext and ApplePS2Controller.kext but nothing, the same problem. I can´t use trackpad or USB mouse. Keyboard no problems, but mouse is impossible... Are there any other kexts to test??? My notebook has an Elantech Trackpad. Yesterday a friend lent me his Official Mac Mouse and it worked...

 

 

Regards!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×