Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

4 posts in this topic

Recommended Posts

Hey guys,


I tried to run Mountain Lion DP3 but i had issues with my Rocketfish BT Dongle, it was not working. Any updates on how things are in GM?



Share this post

Link to post
Share on other sites

I have exactly the same Dongle and it works perfectly for me in Lion 10.7.4 & ML 10.8.


I have the Rocketfish BT dongle. In Lion, it works perfectly. As soon as the desktop pops up on boot, I can start using my magic mouse right away.


On the same machine, under ML, it takes 30-60 seconds for my BT to become active, so I need to wait after a boot before I can use the mouse. After 30-60 seconds, it works perfectly. Very odd. Very frustrating.

Share this post

Link to post
Share on other sites

I have a different bluetooth dongle, and under Lion it took minutes before it started to work (the BT icon on the menubar was grey for minutes). Under ML it works immediately. So something definitely changed in ML.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By hguandl
      I used BCM943602CS for my Hackintosh. On High Sierra, the WiFi works well, however, the bluetooth doesn't work. I cannot find the bluetooth icon on the system preference pane. From the system report, I can see that the Device can be recognized as 'Bluetooth USB Host Controller'. From IORegistryExplorer, I've found that the device for it has a UsbConnector value of 0x0, which is weird. And the IOResources part says the device is not built-in. I don't know whether it has something to do with my MSI B350 Tomahawk (an AMD platform) motherboard. If someone has some advice, please help me out.

    • By junausp
      Hi my IOGEAR Bluetooth 4.0 USB Micro Adapter (GBU521) never worked well. My bluetooth speakers does not work, always lost connection and my bluetooth headphones the same problem!
      Does anyone have an adapter that really works?
    • By Nancy10
      I have macos Sierra 10.12 on my Asus X556U, and i am having problems with my Bluetooth. it doesn't detect any other device and i can't detect it from any other device. 
      my bluetooth is at most integrated with my WIFI card an Atheros AR956X which is not supported natively by OS X. So i used to say that maybe it is the source of my bluetooth not working. But One day it worked, I was trying to install new kexts to try and make my Wifi work. It didn't  but my bluetooth did and i got to even connect to a wireless earbuds. Since that time i was trying to recreate the same settings i did at that time but still couldn't. 
      So i am asking for some help to make my bluetooth work again.
      i attached gen_debug output, has most needed files for debugging.
    • By Trung_Nguyen
      Hello everyone, 
      I have a built in BT4 module DW380, how can I enable continuity on this device?
      Using bcrmpatchram2 * firmwareREpo
      Tried C.A.T: Boot progress went about 60-70% then Panic.
      PS: BT information in System Information app
        Hardware, Features, and Settings:
        Name: Trung’s MacBook Pro //MBP9,2
        Address: XX-XX-XX-XX-XX-XX
        Bluetooth Low Energy Supported: Yes
        Handoff Supported: No
        Instant Hot Spot Supported: No
        Manufacturer: Broadcom
        Transport: USB
        Chipset: 20702A3
        Firmware Version: v14 c5543
        Bluetooth Power: On
        Discoverable: Off
        Connectable: No
        Auto Seek Pointing: On
        Remote wake: On
        Vendor ID: 0x413C
        Product ID: 0x8197
        HCI Version: 4.0 (0x6)
        HCI Revision: 0x15A7
        LMP Version: 4.0 (0x6)
        LMP Subversion: 0x220E
        Device Type (Major): Computer
        Device Type (Complete): Mac Portable
        Composite Class Of Device: 0x38010C
        Device Class (Major): 0x01
        Device Class (Minor): 0x03
        Service Class: 0x1C0
        Auto Seek Keyboard: On
    • By grisno
      Hi people,
      This is a preliminary installer to activate the Combo Mini PCIe AZUREWAVE AW-CE123H in MacOS.
      AIRPORT : OK AzureWave AW-CE123H (14e4:43b1) [Broadcom BCM94352 HMB] Mini PCIeBLUETOOTH : OK AzureWave AW-CE123H (17cf:0b05) [Broadcom BCM20702A1] USB 2.0AIRDROP : OKHANDOFF : OKCONTINUITY : OKWOL : Not TestedIMESSAGE : OKFACETIME : OKICLOUD : OKAPPSTORE : OK
      I want to thank the whole community for their efforts and content provided, because without these it would not be possible to create this installer.
      I would appreciate comments and suggestions!!