Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
jamiethemorris

D255 - Wireless stopped working after installing VoodooHDA

3 posts in this topic

Recommended Posts

Hello everyone, I'm trying to get OSX working properly on my friend's Acer D255. I used netbook installer and it's on 10.6.0. I swapped in my old 1390 card out of my 10v to get wireless working. This is a really strange issue. the 1390 worked fine initially without any hacks, and then as soon as I installed voodoohda (extracted from the iatkos s3 dvd), i rebooted with -v -f and wifi no longer works. You can see the airport icon turn on and then turn off briefly after login. When I click "turn Wifi on" it does nothing. I've tried running kext utility and repairing disk permissions, but nothing seems to be helping. I also tried removing voodooHDA from s/l/e, but it made no difference. Anyone know what could be causing this?

Share this post


Link to post
Share on other sites

DAMMIT. It did it again for no apparent reason. Deleting extensions.mkext in /Extra does not work anymore... Only gives a kernel panic on boot. I'm extremely confused because this is a card that works natively in OS X. This is getting really irritating, I'm about to delete OS X and just put Windows on it and put the factory wifi card back in. Ridiculous. This makes absolutely no sense considering I had no issues using this card on my 10v.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×