Jump to content
InsanelyMac Forum
Sign in to follow this  
Lordadmiral Drake

Win 7 / SL dual boot: Chameleon Problem

Recommended Posts

So, heres the situation:

I got 2 HDDs in my Laptop, one houses Windows 7 and is in secondary HDD bay. The other one houses Snow Leopard and a NTFS data partition.

Before installing OS X I had to convert the primary disk cause it was MBR-partitioned. Therefore I copied all files to the other disk and deleted the single partition that was on it.

Then I fired up OS X Snow Leopard installer using Nawcoms ModCD, created a small partition on the disk and installed into it. Chameleon was also installed. All was running fine.

Then I used the remaining disk space to create a new NTFS data partition and assigned drive letters to both it and the OS X partition (using apple HFS driver from bootcamp).

 

Since I did that Chameleon refuses to work. When booting the Laptop from HDD all I get is this:

boot0: GPT

boot0: testing

boot0: error

 

When booting Nawcoms ModCD I can start Windows 7 with it, but not Snow Leopard. Trying to do so only gives me a blinking underscore on the screen.

 

I cannot boot windows directly because my Laptop automatically boots from HDD in primary bay with no way to choose, unless there is no disk in primary bay.

 

Is there a way to repair/reinstall Chameleon without having to reinstall OS X?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×