Jump to content
aliab

ASUS P5WDH Deluxe - installation de Mountain Lion, Mavericks

75 posts in this topic

Recommended Posts

moi personnellement je n'avait pas de problèmes avec ma 450 GTX avec lion , c'est différent sous Mountain lion , ensuite les symptômes ne sont pas tous exactement les même suivant les cartes d'après ce que j'ai lu c'est pour cette raison que j'ai écrit que sa carte pourrait faire partie des cartes a problèmes

Share this post


Link to post
Share on other sites
Advertisement

Bonjour,

 

Je viens de mettre un SSD pour mettre ML.

 

Je suis surpris de ce que donne les informations système, dans ATA serial pour mon disque. J'ai le contenu suivant:

 

Nom BSD: disk1

Type intermédiaire: Rotation

Nom de la baie: Bay 2

Type de carte de partition: GPT (Tableau de partition GUID)

État S.M.A.R.T.: Vérifié

 

Je ne m'attendais pas à Rotation mais à SSD ???? ok je n'ai pas encore activé le TRIM mais je voulais voir l'état avant la modif.

Vous avez quoi ceux qui ont des SSD ?

D'avance merci

Share this post


Link to post
Share on other sites

je suis déjà en AHCI, aussi bien pour le mode IDE que pour le Jmicron controller mode.

 

Je n'ai pas utilisé trim Enabler mais chameleon SSD optimizer ainsi que MacBiTrim, car ils sont adaptés à ML contrairement à TRIM Enabler si j'ai tout suivi....

 

En tout cas je ne sais pas trop quoi faire....

Share this post


Link to post
Share on other sites

Mon problème est résolu. J'avais ajouté le SSD en même temps qu'un nouveau DD, chacun sur un des ports Sata en bas à droite de la carte mère. Donc sur des ports pour une config en Raid. De ce fait mon DD de 2To s'est retrouvé avec la même taille que mon SSD à 256 Go, et je ne comprenais à l'affichage du SSD.....

 

ça m'amène à une autre question, la P5W peut gérer combien de DD (hors config Raid) ? Dans mon cas, j'ai 3 DD + 1 graveur Sata, et j'aurais bien voulu en ajouter au moins 1 (mais j'aurais préféré 2)

Share this post


Link to post
Share on other sites

ben il faut que tu regardes sur ta carte mère les prises s-ata (en dehors de celles pour raid), je crois que tu dois avoir une rouge, deux noires et deux oranges !

 

si non, un dd externe que tu branches en usb pour l'alimenter peut très bien aussi faire l'affaire ! Après ça sera plus au niveau de ton alimentation qu'il faudra voir si elle tient le coup avec toutes ces charges ! ;)

Share this post


Link to post
Share on other sites

Merci. Trim activé avec Trim Enabler :wink2:

 

Par contre, j'ai clairement un problème. Le premier reboot se passe bien, mais après un autre reboot je perds tout ce qui est USB (clavier et souris). Si je refais le cache à partir d'une autre partition ça semble tout bon (avec l'avant dernière version des kexts, par contre c'est ko avec la version la plus récente).

Je n'ai pas le pb avec un disque dur externe qui a servi pour des tests

 

J'avoue ne pas savoir quoi faire.... Help !

Share this post


Link to post
Share on other sites

Trouvé ! C'est ma clef bluetooth qui pose pb avec le SSD. Elle ne doit pas avoir le temps de s'initialiser pendant le boot. C'est pour ça que ça marchait avec un DD et pas avec le SSD.

 

Dans mon boitier, j'ai donc un SSD et un autre disque système, mais impossible de choisir le disque de boot par F8, il faut obligatoirement passer par chameleon.

 

Une question, en USB je n'arrive pas à booter sur un DD avec plusieurs partitions alors que ça marche pour les disques avec une seule partition. Il y a un moyen ?

Share this post


Link to post
Share on other sites

Il est toujours délicat de donner des informations fiables sur les installations et il faut faire de nombreux essais avant de publier trop de bêtises

enfin voila ce qu'il en est,

 

Sur une de mes configs, avec un proc E7300, tout fonctionne (sauf la touche eject du clavier Apple Alu)

 

Sur une autre, avec un processeur, une carte graphique, un lecteur de DVD different, la mise en veille manuelle ou automatique ne fonctionne pas, l'ordinateur redémarrant au lieu de sortir de veille, l'extinction provoquant parfois un cmos reset ?

 

 

c'est assez encourageant mais je ne comprends pas ces différences ?

merci par avance si quelqu'un a des reflexions, suggestions ou retours

d'install !

Share this post


Link to post
Share on other sites

Salut,

 

Je n'y suis pas encore, puisque je viens de finir l'installation de SL 10.6.8... mais comment avec vous fait pour le wifi? Sur un autre post d'insanelymac quelqu'un propose d'utiliser virtualbox puis une distrib linux légère (=> lien où tout est détaillé).

Qu'en pensez vous?

Share this post


Link to post
Share on other sites

Mise a jour des kexts pour Mountain Lion (voir le début du topic)

la touche eject fonctionne désormais et il n'y a plus de message d'erreur au lancement du Lecteur DVD !

 

:)

Share this post


Link to post
Share on other sites

Aliab... l

a mise en veille manuelle ou automatique fonctionne?

 

pouvez l'ordinateur sortie de veille? merci merci merci!

Share this post


Link to post
Share on other sites

OUi, désormais tout semble fonctionner

mise en veille automatique et manuelle, reboot, shutdown power management : ok

je n'ai pas testé la wifi!

le problème que j'avais sur une de mes configurations était le fait d'une alimentation défectueuse!

 

:)

Share this post


Link to post
Share on other sites

OUi, désormais tout semble fonctionner

mise en veille automatique et manuelle, reboot, shutdown power management : ok

je n'ai pas testé la wifi!

le problème que j'avais sur une de mes configurations était le fait d'une alimentation défectueuse!

 

:)

 

Salut Aliab,

suite au question précedent concernant problème iCloud, finaelement j'ai réussi grâce au Chameleon Wizard.

Maintenant reste à regler au problème pour reveiller la machine une fois je l'ai mise en hibernation. As tu un petit

idee ?

Merci et joyeux fetes.

Share this post


Link to post
Share on other sites

Salut Aliab,

suite au question précedent concernant problème iCloud, finaelement j'ai réussi grâce au Chameleon Wizard.

Maintenant reste à regler au problème pour reveiller la machine une fois je l'ai mise en hibernation. As tu un petit

idee ?

Merci et joyeux fetes.

 

Re...

en faite, J'ai pu mettre en "sleep" impéccablement. Le CPU et les ventilateurs se sont arrêtés.

Et quand je reveille mon PC, le CPU et les ventilateurs démarrent sauf que le montior reste

en noir. Voila...si jamais qq'un me donne le touyau pour ça. Merci.

Share this post


Link to post
Share on other sites

?

as tu essayé les options darkwake=0 et npci=2000 3000 ? dans org.chameleon.plist

 

certains claviers ne permettent pas de sortir de veille !?

Share this post


Link to post
Share on other sites

?

as tu essayé les options darkwake=0 et npci=2000 3000 ? dans org.chameleon.plist

 

certains claviers ne permettent pas de sortir de veille !?

 

Merci pour la réponse:

Il y a du progres. Avec les options darkwake=0 ncpi=2000 ou 3000 je peux réveiller

la machine en appuyant deux fois le bouton "power on" et le monitor s'affiche. Tout est bon.

Par contre en utilisant le clavier ou le souris pour la reveiller, le monitor rest inérte, le reste

démarre.

Merci quand même...

Share this post


Link to post
Share on other sites

Salut,

 

J'ai installé Mountain lion grâce à cette excellente méthode, pour le moment sans utiliser le dsdt.aml.

Est ce indispensable pour voir le firewire fonctionner?

Merci

Share this post


Link to post
Share on other sites

Merci! :-)

 

(retour à snow leopard... nouvelle carte son avec carte pci incompatible 64bits sans changer la carte interne pci pour une pci-express -rme multiface-)

 

à +

Share this post


Link to post
Share on other sites

Salut,

 

Quelqu'un à essayé d'installer Mavericks en Dev Preview histoire de voir si tout sera OK lors de la sortie de la version finale ?

 

J'ai essayé rapidement en reprenant les bases habituelles à savoir :

- Préparation de l'ISO sur partition HDD

- Boot sur la clé USB Chameleon...

- Boot sur la partition OSX Base Install => KP au chargement.

 

Pas trop eu le temps de voir ça plus en profondeur. Et vous ?

 

PS :

Au passage, si ça intéresse quelqu'un, avec l'aide de toleda, j'ai patché le DSDT afin de faire fonctionner l'audio en HDMI pour ceux qui ont une carte Nvidia.

Fonctionne avec le AppleHDA d'origine. Donc plus besoin de WoodyHDA si pas besoin du SPDIF, etc.

Share this post


Link to post
Share on other sites

Oui !!je suis intéressé par le DSDT 

merci par avance

 

Ok, voila le DSDT.

 

Il permet de faire fonctionner l'audio en HDMI en conservant le AppleHDA d'origine.

Donc plus besoins de remettre un AppleHDA patché après chaque mise à jour OSX.

 

Avec WoodyHDA et ce DSDT, je n'avais pas l'option sortie audio HDMI dans "Préférences système/Audio", alors qu'avec le AppleHDA d'origine oui.

 

Je précise que ma carte graphique est une GTX 660 Ti.

 

PS : Mavericks fonctionne sans pb tout comme ML avec ce DSDT.

DSDT.aml.zip

Share this post


Link to post
Share on other sites

Ne marche pas avec ma carte GeForce 210 ?

si tu peux nous en dire plus sur les modifications du DSDT?

 

Pour faire fonctionner correctement le power management a partir de 10.8.5 il faut passer en core i5 ou i7 dans smbios.plist a l'aide de Champlist

et installer FakeSMC kernel extension for OS X with hardware monitoring features sur la page sourceforge de HWSensors

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×