Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Fabio1971

Installazione ML Retail 10.8/1/2/3/4/5 x Asus P6T Deluxe V2 & P6T SE

Recommended Posts

Advertisement

Ciao Maurizio

 

Grazie della risposta e ho visto tutto ok :)

 

Prova a testare questo dsdt by ErmaC

 

L'installazione l'hai fatta su HD sata oppure su SSD

 

Fabio

Domattina lo provo....... Penso di essere influenzato .... Latte grappa e letto caldo :-)

Maurizio

Share this post


Link to post
Share on other sites

Domattina lo provo....... Penso di essere influenzato .... Latte grappa e letto caldo :-)

Maurizio

 

Hai detto giusto :) per l'influenza guarisci presto, io ne sto uscendo adesso e no sono ancora apposto.

Con calma prova poi dimmi.

 

Fabio

Share this post


Link to post
Share on other sites

Fabio ciao,

installazione del dsdt che mi hai passato fatta.

tutto ok i benck di geekbench sono in linea, tutto sembra funzionale e decisamente in modo reattivo.

per ora non vedo problemi, installerò in settimana un po di applicativi che normalmente uso come la Cs6 o le suite Final Cut e lo metto a lavorare.

ti occorre qualche cosa in particolare?.... a disposizione :)

NB l'ho provato sia su Hd SATA che SSD

Maurizio

Share this post


Link to post
Share on other sites

Ciao Maurizio

 

Grazie di aver provato

Da quanto scritto vedo tutto funzionante e senza problemi.

Molto bene.

 

Mi occorre.... e' ottimo quanto hai fatto.

Fammi sapere quando hai installato qualche app per la stabilita'.

 

Ti ringrazio Molto

 

Fabio

 

P.S. Aspettiamo l'uscita della 10.8.3

Share this post


Link to post
Share on other sites

Ciao Fabio,

 

ho unaltro problema da sottoporti....

 

ho montato un cassettino Sata per montare i dischi interni al volo, però quando inserisco un disco a macchina accesa non viene montato per montarlo sono costretto a riavviare.

 

esiste un sistema per per montare il disco a caldo? (tipo una modifica del dsdt?)

 

Grazie

Pierpaolo

Share this post


Link to post
Share on other sites

@ anik101

 

Non ne ho la certezza, ma penso sia ovvio il fatto che stai attaccando un HD sata ti faccia se si può dire (scherzo) da macchina accesa.

 

Fabio

 

 

:( vuoi dire che su mac non funzionano i dischi hot swapable sul sata?

Share this post


Link to post
Share on other sites

Aggiornamento kext patchati 12D61.

 

AppleAHCIPort.kext

AppleHDA.kext modificato per AD2000b

AppleRTC.kext evita il reset del CMOS

FakeSMC.kext compilato esclusivamente per 64bit

IOAHCIFamily.kext

IONetworkingFamily.kext aggiunto supporto per Marvell 88E8056

 

 

P6T-Deluxe-12D61.zip

 

Va installato tutto in System/Library/Extensions usando Kext Wizard

e successivamente ricostruire cache e riparare permessi disco (sempre con Kext Wizard).

 

Buon Hack

 

ErmaC

Share this post


Link to post
Share on other sites

Salve, spero sia inerente al topic. Ho un problema: non riesco a comunicare con le ventole e ad usare programmi come smcfancontrol per cambiare la frequenza.

Ho installato Istat Menus 4 (versione completa) e mi sono accorto che non è segnalata la temperatura dei componenti, solo quella dell'HDD. Devo sostituire o aggiungere qualche kext? Ho usato il dsdt.aml in prima pagina per i7 920.

 

schermata20130201alle19.png

Share this post


Link to post
Share on other sites

Ti ringrazio! Le temperature sono visibili e anche la frequenza delle ventole, ma come è possibile cambiare appunto la frequenza?

 

Leggi nel topic che ti ho passato li spiegano come fare.

 

Fabio

Share this post


Link to post
Share on other sites

Ciao Maurizio

 

Grazie di aver provato

Da quanto scritto vedo tutto funzionante e senza problemi.

Molto bene.

 

Mi occorre.... e' ottimo quanto hai fatto.

Fammi sapere quando hai installato qualche app per la stabilita'.

 

Ti ringrazio Molto

 

Fabio

 

P.S. Aspettiamo l'uscita della 10.8.3

 

Fabio buongiorno,

eccomi dopo aver testato le applicazioni che uso pesantemente,

CS6 la suite completa, Cuda, Office, pro app di Apple (Fc, Motion, etc).

Come le ho testate? Facendole lavorare.... la CPU impegnata al 100% con première e mediaencoder per lunghi job, intanto navigando, usando lightroom e Photoshop , Office .... Tutto insieme

Ieri ha lavorato per circa tre ore così senza il minimo intoppo......

Direi ottimo!

Aspettiamo questa 10.8.3 che da tempo aleggia nell'aria!

 

Ciao Maurizio

Share this post


Link to post
Share on other sites

Ciao a tutti qualcuno avrebbe o potrebbe suggerirmi quale kext devo usare per la scheda video His 7850 2 gb ddr5 non me la vede.

 

Ciao grillaccio

 

Con la domanda sei proprio :offtopic: qui si parla delle due schede madri come da titolo ;)

 

Fabio

Share this post


Link to post
Share on other sites

Se leggi vedrai che parlo proprio dei kext della scheda madrea asus P6T deluxe v2 che ho inoltre ho anche la P6T SE, e che la scheda video non viene riconosciuta da M Lion, credo sia argomento di tutti coloro che hanno la stessa scheda madre e la stessa scheda video, penso possa servire a molti.E poi il titolo mi sembra proprio inerente alle mie mainboard.

Share this post


Link to post
Share on other sites

Tu mi dici se leggi vedrai : post 191 :poster_oops: quale kext devo usare per la scheda video His 7850 2 gb ddr5 :offtopic: qui si discute sulla scheda madre Asus P6T Deluxe e Asus P6T SE ;)

 

Penso che tu dovresti leggere meglio il titolo del post.

 

Fabio

 

P.S. leggere al primo post se non si è in argomento con tale topic cancello. Grazie

Share this post


Link to post
Share on other sites

Insomma invece di darmi una dritta se la conosci su tale scheda video sei qui a precisare argomenti inerenti alle mainboard da titolo e possedute da me, scusami ma mi sfugge il fine ultimo dell'argomento, si è qui per scrivere solo in modo generale delle mainboard o suggerire esperienze inerenti alle stesse sollecitando il fine ultimo che è condividere esperienze ed eventuali problemi, se così non è allora hai ragione tu sono fuori topic.

Share this post


Link to post
Share on other sites

Grillaccio penso che devi pazientare sino all'uscita della 10.8.3 ho letto in giro che apple sta facendo testare le beta e tra le altre cose supporto alle schede video di ultima generazione compreso credo la tua .

Share this post


Link to post
Share on other sites

Grillaccio penso che devi pazientare sino all'uscita della 10.8.3 ho letto in giro che apple sta facendo testare le beta e tra le altre cose supporto alle schede video di ultima generazione compreso credo la tua .

Ok grazie non lo sapevo

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts


    • Notebook Asus X550VX i7 - 7700hq
      GTX950MX - UHD630
      A1718086 - 025510ec ALC255 that works only on VoodooHDA 
      RTL8111 LAN Hwinfo
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL   Not work:
      1. White Screen Wake up   EDID not a asolution
      IOREG output http://www.mediafire.com/file/u7odzbaxa7bbb6a/ioregSaved.txt and EDID
      http://www.mediafire.com/file/hqlapgf4luwchdf/DisplayProductID-69c.plist Image https://ibb.co/faL5wx 2. Battery info status bar sometimes goes on / off like battery has off
      3. Crackle Sound using   earphone using VoodooHDA
             Still investigation using patched iomatch voodooha info.plist
             The sound card can’t be using AppleALC, no sound came out using layout 3, 13, 17, 18, 27, 28, 99
      I have  (Mald0n) DSDT thank you for maldon for helping me   http://www.mediafire.com/file/lmp5yy65rblx9ne/DSDTtitomaldon2.dsl   I have re-patched again for FnKeys and Brighness Key http://www.mediafire.com/file/5rs93ij0wco99s6/DSDTtitomaldon2editv2.aml

       
      codec dump linux
      https://drive.google.com/file/d/1pg2y76WvFYsO8vFY-2B_2OLyKMmkQ8Tg/view
       
       
      latest debug
      http://www.mediafire.com/file/2pjny4eq5r64ed8/debug_1383 (1).zip
       
      clover and kext
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL
    • Guest Ricius89
      Ciao a tutti ragazzi, mi presento, sono Richy, ho 29 anni e sono della provincia di Torino. Appassionato di informatica e tutto ciò che riguarda l'ambito tech. Son sempre stato in Windows, questa è la mia seconda volta che installo OSx su pc, mi han sempre affascinato i sistemi Apple grazie a quei pregi che riescono a mettere in ombra quelle piccole lacune che comunque ancora ci sono.   Vi presento il mio pc. La configurazione è la seguente:   CASE: NZXT H440 White / Black Windowed ALIMENTATORE: Evga 500b 500W SCHEDA MADRE: Asus Z270-A Prime PROCESSORE: Intel core i7-6700k 4,00GHz DISSIPATORE: Lepa Exllusion 240mm a liquido RAM: 16Gb Gskill V Ripjaws 3200mHz ( 2x8Gb ) SCHEDA VIDEO: MSi GTX 980Ti 6Gb SCHEDA DI RETE WIFI: Asus WiFi PCE-N15 11n SSD: 2 x 120Gb Samsung MMCRE28G5MXP HDD: Samsung 1,5Tb HD154UI   OS: Windows 10 Pro x64 (OEM licence) OS 2: macOS x High Sierra   ILLUMINAZIONE: 1 x 1,5mt Strip LED rgb  CAVI: Prolunghe Sleeved Bianco / Viola 1 x scheda madre 1 x scheda video 1 x processore VENTOLE: 2 x 120mm Enermax LED White                3 x 120mm NZXT White / Black   Grazie a tutti.   PS: Vorrei registrarmi al sito, ma non mi fa registrare pur inserendo la risposta corretta nel form di registrazione, come mai?   Grazie ancora a tutti, buona serata!  Ciaoo
    • i'll check it, back to home in a few hours what boot problem u have?
    • Hey Allan,   sorry for late response, been working on putting new flooring in my house. Finally got around to my hackintosh again and reinstalled Sierra. Here is my new log with the runme app.    I did not install the NullCPUpowerManagement kext, I still get choppy video playback. Any idea why? Also seemed that didn't solved my issue. I did another Geekbench with really low scores again.     I will also include my clover folder to see if I'm missing something. Thanks for all the help man.   Send me AMPSs-iMac.zip CLOVER
    •   Thanks MaLd0n, but is the file put at the path /EFI/Clover/ACPI/patched ?

      I have put the aml in the above path but can't solve the boot problem.
×