Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Installazione ML Retail 10.8/1/2/3/4/5 x Asus P6T Deluxe V2 & P6T SE

429 posts in this topic

Recommended Posts

Ciao ranza


Praticamente è pronta appena ho tempo la posto




Ciao Fabio, se non erro questo è il topic più recente per la piattaforma asus in questione, volevo chiederti se posso utilizzare le guide precedenti per installare le ultime versioni di mac, se mi consigli una versione in particolare che secondo tua esperienza funziona, io son fermo a snow leopard. Grazie mille =)


PS. Purtroppo non ho tempo per fare esperimenti vari come avevo fatto un tempo, pongo questa domanda per pormi un obiettivo "sicuro" e razionalizzare i tempi, grazie ancora.

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Lingxi Zhang
      Thanks to B for the kernel version of the test, so more and more of the game player started to make the design industry software, for example: Adobe After Effects, Photoshop, Premiere, Illustrator, CINEMA, 4D and so on, but we also encountered "unexpected exit" collapse problem in the corresponding software, here we all work together, to find and solve problems the problem!
    • By rev4turbomonster
      Hi All,
      Hoping for some help with an old machine of mine.  It is a
      Asus P6T SE
      i7 920 
      12gb ram 
      Nvidia GT640
      compatible wifi/bluetooth card
      120gb SSD
      I have installed Sierra and compiled clover with the same information that I have used in it before and it is up and running with iCloud FaceTime iMessage etc.  The only issue that I have is it will not sleep.  As soon as you send it to sleep it wakes straight back up.  I have worked out that this is down to the bluetooth part of the wifi card that goes to usb as with this unplugged the machine will sleep.  Therefore I believe it is a usb issue preventing sleep and need some help if possible to resolve this.
      Any ideas.
      Many Thanks
    • By Fabio1971
      Asus Z97-PRO(Wi-Fi ac) utilizzando OS X 10.11 "El Capitan"
      Sito Asus : https://www.asus.com/it/Motherboards/Z97PROWiFi_ac/

      Topic dedicato alla mainboard Asus Z97-PRO(Wi-Fi ac)
      Se si parla di altro non innerente all'argomento non verranno degnate a nessuna risposta, cancellati e senza nessuna spiegazione. Grazie
      Per qualsiasi altro argomento aprite il topic.
      Per eseguire la preparazione della usb e l'installazione qui : [Guida] Installare e preparazione della USB per OS X 10.11 "El Capitan" Beta
      Bootloader utilizzato : Clover_v2.3k_r3229 Download : QUI
      Dalle prime prove eseguite, ovviamente essendo la prima Beta rilasciata quindi piena di bug la scheda reagisce bene
      In questi giorni ho definito quasi tutto, ha parte il bluetooth ho tutto funzionante.
      OS X 10.11 El Capitan 

      Audio + HDMI




      Asus Wi-FI GO! (802.11a/b/g/n/ac)

      Intel Series9

      Supporto TRIM 


      nVidia GTX 660

    • By lukethedonkey
      I made my USB boot drive using #####, but when I select it as my boot device, and try to boot, it says:

      boot0: GPT
      boot0: test
      boot0: test
      boot0: done

      And it just stops there, with a blinking cursor. I can't get to the installation screen. Does anyone know what problem I'm having, and how I can fix it?