Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Fabio1971

Installazione ML Retail 10.8/1/2/3/4/5 x Asus P6T Deluxe V2 & P6T SE

429 posts in this topic

Recommended Posts

Ciao Fabio

Io ho un asus P6TSE con processore i7920@2,67Ghz,3gb memoria ram corsair, scheda video xfx nvidia gtx285.

IL mio problema è, che sia con lion10.7 che MLion10.8.3 mi dice che la mia memoria ram è di 1069 MHz

mentre io so che è di 1333 MHz e possibile che ho qualche errore ?????

Share this post


Link to post
Share on other sites

Ciao Frank802

kext installati

Dsdt che stai usando

Posta la tua cartella Extra

 

Fabio

 

Guarda il dsdt.aml che sto usando e' quello dell'i7 920 postato ad inizio articolo :D Nella cartella Extra ho il dsdt.aml ho la config di chamaleon, poi vabbe la cartella Themes Modules e Keymaps.

E ho anche riscontrato un problema con l'audio, ovvero funziona solo che quando riavvio il pc non va, allora installo AppleHDA.kext con kext utility riavvio e funziona...solo che se lo spengo o riavvio succende ancora...e devo reinstallare il kext ecc....Qualcuno puo' darmi una mano? :D

Share this post


Link to post
Share on other sites

Ciao Fabio

Io ho un asus P6TSE con processore i7920@2,67Ghz,3gb memoria ram corsair, scheda video xfx nvidia gtx285.

IL mio problema è, che sia con lion10.7 che MLion10.8.3 mi dice che la mia memoria ram è di 1069 MHz

mentre io so che è di 1333 MHz e possibile che ho qualche errore ?????

Con Chameleon Wizard puoi impostare le memorie in modo corretto.

Più che altro e' estetica, l'importante che il bios le veda come 1333MHz

 

Fabio

Share this post


Link to post
Share on other sites

Ciao Fabio

avevi ragione era nel bios era messo in auto però ho messo 1333 e mi dice 1336

un super grazie mille !!!!!

 

Gyppo1

Share this post


Link to post
Share on other sites

Ciao ragazzi, ho una P6T Deluxe, procio core i7 920, ma l'avvio e' lentissima...ho pensato fosse il DSDT...qualcuno puo' aiutarmi? (Nella cartella Extra ho il dsdt.aml del i7 920, ho la config di chamaleon, poi le cartelle: Themes Modules e Keymaps.)

Ho anche riscontrato un problema con l'audio, ovvero funziona solo che quando riavvio il pc non va, allora installo AppleHDA.kext con kext utility riavvio e funziona...solo che se lo spengo o riavvio succede ancora...e devo reinstallare il kext ecc....Qualcuno puo' darmi una mano? :D

Grazie :D

Share this post


Link to post
Share on other sites

Ok, provo e ti faccio sapere!

Per il fatto dell'avvio invece?? Ho visto che in qualche post precedente avevi uppato un dsdt...ma e' per i7 920? Potrebbe essere quello che fa per me?

Grazie ancora! :D

Share this post


Link to post
Share on other sites

Ok, provo e ti faccio sapere!

Per il fatto dell'avvio invece?? Ho visto che in qualche post precedente avevi uppato un dsdt...ma e' per i7 920? Potrebbe essere quello che fa per me?

Grazie ancora! :D

Ok

No quel dsdt e' per una Asus P6T e per la tua scheda non va bene.

 

Fabio

Share this post


Link to post
Share on other sites

Ok

No quel dsdt e' per una Asus P6T e per la tua scheda non va bene.

 

Fabio

 

Non riusciresti a procurarmi un dsdt per Asus P6T Deluxe core i7 920 aggiornato e migliore?? :D

 

EDIT: Problema dell'audio NON risolto! :(

Share this post


Link to post
Share on other sites

Sia il dsdt che per il problema audio lo trovi all'inizio del post

I kext audio lo trovi nella versione finale 12D78

 

Fabio

 

Sisi infatti per l'audio ho risolto! :D Adesso funziona ho messo il nuovo AppleHDA.kext :D

Il DSDT uso quello che c'e' all'inizio del topic...ma il tempo rimane invariato...facendo l'avvio in "verbose" ho notato che rimane fermo molto su IOACPI 0x200...una roba simile nn ricordo bene...cmq poi va avanti e si avvia...bho nn capisco! :D

Vabbe se si riesce a sistemare bn...se no stica! :D tanto il problema principale era l'audio! :D

Grazie comunque! :D

Share this post


Link to post
Share on other sites

;)

 

Fabio

 

Ciao, ho provato ad usare il DSDT che ti aveva dato ErmaC, solo che io ho un core i7 920...si avvia in molto meno tempo...ma adesso ho il problema dell'audio...ovvero non va mentre prima andava...puoi aiutarmi? :D

Share this post


Link to post
Share on other sites

Bisogna modificare il dsdt. postalo.

 

Fabio

 

Ti posto quello che ti ha dato ermac? Non il mio?

 

Questo e' quello che sto usando...solo che come ti dicevo e' per il 950...e non mi va l'audio...

 

http://www.insanelym...ttach_id=110767

 

Con questo comunque ci mette 33 sec per avviarsi...

Con quello che avevo prima (che e' quello all'inizio del topic) 1,54 min per avviarsi...

 

Potete aiutarmi?? :D

Share this post


Link to post
Share on other sites

Se interessati

Nella sezione download aggiorno costantemente ad ogni uscita il corrispondente kext (Al momento Mountain Lion 12E40) ;).

 

- IOAHCIBlockStorage

- AppleHDA (AD2000B)

- AppleHDA (ALC1200)

- Marvell Yukon 88E8056

- AppleACPIPlatform

- AppleRTC

 

Fabio (ErmaC)

 

Scusa la domanda, ma questi kext aggiornati vanno bene anke per la mia scheda (Asus P6T Deluxe) e Mountain Lion 10.8.3?

Share this post


Link to post
Share on other sites

Scusa la domanda, ma questi kext aggiornati vanno bene anke per la mia scheda (Asus P6T Deluxe) e Mountain Lion 10.8.3?

 

Certamente, aggiungerei che sono in alcuni casi estensioni alle funzionalità dei propri kext.

Ricorda che hai bisogno per l'audio di avere il layout-id impostato a 99

 

Buon divertimento.

 

ErmaC

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×