Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Fabio1971

Installazione ML Retail 10.8/1/2/3/4/5 x Asus P6T Deluxe V2 & P6T SE

429 posts in this topic

Recommended Posts

esatto ho messo quel DSDT per il mio processore 950 , e ho anche impostato l'smbios 3,1, ti posso dire che questa installazione l'ho fatta molto tempo fa, con il primo lionize che era uscito

Share this post


Link to post
Share on other sites

ciao fabio, ho appena testato i file pathcati, la LAN non me la rileva piu , quando riparo la cache da terminale mi dice: reaktekRTL81XX.kext is not authentic omitting

Share this post


Link to post
Share on other sites

ho rifatto tutto il procedimento con la differenza di usare kext wizard per installare i kext..prima li buttavo dentro a mano.. cmq ora va anche la Lan... ;)

Share this post


Link to post
Share on other sites

ascolta, pero' quando ricostruisco con kext wizard la cache, in realta' me la sputtana ogni vota, e all'avvio mi ricarica tutti i kext, devo sempre riparla da terminale..e' perche' devo mettere su org.chemeleon UseKernel cache?

Share this post


Link to post
Share on other sites

pur non avendo la vostra scheda madre, ho aggiornato l'S.O. alla versione 10.8.3 ed ho installato il kext patchato per l'audio della P6T SE, ma la periferica non viene attivata...

 

Come mai?

 

Ho una P5Q-PRO quindi ALC1200

 

Grazie

Share this post


Link to post
Share on other sites

pur non avendo la vostra scheda madre, ho aggiornato l'S.O. alla versione 10.8.3 ed ho installato il kext patchato per l'audio della P6T SE, ma la periferica non viene attivata...

Come mai?

Ho una P5Q-PRO quindi ALC1200

Grazie

 

Ciao NeXtor

L'argomento trattato del topic in questione e' delle due schede madri.

Potresti aprire un tuo topic e avere gli aiuti necessari.

Grazie

 

Fabio

Share this post


Link to post
Share on other sites

Ciao Fabio,

ho fatto l'aggiornamento alla 10.8.3 e reinstallato gli kext (Kext Patched P6T SE-12D78) indicati in prima pagina,

tutto funzionante se non l'audio.

Cosa strana l'audio che non voleva sapere di apparire tra le periferiche del sistema, pur avendo l'icona nella barra, nera e funzionante.

L'ho rimesso a posto con l'AppleHDA della 10.8.2

Ora provo anche sulla Sabertooth x58.....

Maurizio

Share this post


Link to post
Share on other sites

Ciao

Ho P6T de luxe v2

Ho installato la 10.8.3 (12D78) e l'audio non funziona

Ho installato la patch Kext P6T SE-12D78, ma ancora non funziona.

c'è qualche kext per de P6T de luxe v2?

 

grazie

Share this post


Link to post
Share on other sites

Ciao

Ho P6T de luxe v2

Ho installato la 10.8.3 (12D78) e l'audio non funziona

Ho installato la patch Kext P6T SE-12D78, ma ancora non funziona.

c'è qualche kext per de P6T de luxe v2?

 

grazie

 

Ciao orriol

Se hai la P6T Deluxe non hai bisogno di usare gli kext per la P6T SE...

sopratutto l'audio, sono due controller audio molto diversi...

Reinstalla nuovamente gli kext per la P6T Deluxe (V1 o V2 o P6TD Deluxe sono esattamente le stesse schede).

Assicurati di avere il DSDT per il tuo processore, lo trovi nella prima pagina di questo TOPIC

 

Fabio

Share this post


Link to post
Share on other sites

Ciao orriol

Se hai la P6T Deluxe non hai bisogno di usare gli kext per la P6T SE...

sopratutto l'audio, sono due controller audio molto diversi...

Reinstalla nuovamente gli kext per la P6T Deluxe (V1 o V2 o P6TD Deluxe sono esattamente le stesse schede).

Assicurati di avere il DSDT per il tuo processore, lo trovi nella prima pagina di questo TOPIC

 

Fabio

 

Ho seguito le istruzioni e ottenuto di lavorare il suono.

I ulilizado "patch-12D78.zip" e "P6TDeluxe DSDT i7 950.zip" di post 1

L'unico problema è il tempo di attesa in fase di avvio.

con il mio DSDT precedente,l'avvio è stato molto veloce.

nella versione 10.8.2, e le vecchie DSDT 30 secondi.

nella versione 10.8.3 e il nuovo DSDT 95 secondi.

Qualsiasi soluzione per accorciare i tempi di attesa?

alcuna possibilità di usare il mio DSDT precedente?

Share this post


Link to post
Share on other sites

 

 

Ho seguito le istruzioni e ottenuto di lavorare il suono.

I ulilizado "patch-12D78.zip" e "P6TDeluxe DSDT i7 950.zip" di post 1

L'unico problema è il tempo di attesa in fase di avvio.

con il mio DSDT precedente,l'avvio è stato molto veloce.

nella versione 10.8.2, e le vecchie DSDT 30 secondi.

nella versione 10.8.3 e il nuovo DSDT 95 secondi.

Qualsiasi soluzione per accorciare i tempi di attesa?

alcuna possibilità di usare il mio DSDT precedente?

Certo orriol,

non vedo perché cambiare il DSDT,

di solito l'aggiornamento non implica la sostituzione del DSDT.

 

Maurizio

Share this post


Link to post
Share on other sites

Ciao fabio

Ho provato con il DSDT.

ma nelle "Preferenze di Sistema" - "suono" non è un'opzione "altoparlanti interni".

al suo posto è "line out".

l'audio si sente, ma quando ho messo le "headphones", è ancora sentire dagli altoparlanti.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×