Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
assoricks

Power consumption too high on AMD machine

1 post in this topic

Recommended Posts

Hi there!

 

I'm running OS X 10.5.8 Leopard (Server) on my AMD PC :

 

MSI K9A2-CF

AMD Athlon 64 x2 6000 (2x3.0GHz)

4GB Corsair XMS2 RAM

Nvidia Geforce 8600 GT (256MB)

--some-unimportant-stuff-- ...

 

I'm using the Qoopz 9.8.0 Kernel and the machine itself runs just fine. Sleep, VMware, Sound, and so on are working fine. Never encountered a kernel panic or program crashes. I kept everything as vanilla as possible. Leopard is more stable than Snow Leopard. Even with patching and so on.

 

My problem actually is, that the power consumption is too high.

It consumes about 120W total in idle. Snow Leopard's consumption is about 93W total, same as Linux and Windows. I disabled AMD Cool'n'quiet.

 

Any ideas how to fix this?

 

 

Thanks in advance! :-)

assoricks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×