Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Lofen

Success: Mountain Lion (DP4 & GM) on Ivy i7-3770K/Z77X-UD5H/GTX 670

55 posts in this topic

Recommended Posts

I installed it Sucessfully on my GA-EP45-UD3R motherboard but after running [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and installing my DSDT it wont boot without the usb stick.

 

It just stuck in the grey apple loading screen any idea why? Please help

Share this post


Link to post
Share on other sites

Something in ML GM is messing up the Sandy Bridge & Z77X-UD5H overclocks that worked in 10.7.4 with SSDT files.

 

Yes, I had full 48x with Lion.

Share this post


Link to post
Share on other sites

I installed it Sucessfully on my GA-EP45-UD3R motherboard but after running [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and installing my DSDT it wont boot without the usb stick.

 

It just stuck in the grey apple loading screen any idea why? Please help

 

Don't use multicrap unless you know exactly what it's doing. It could install a totally new bootloader or modify the bootloader setting without your knowledge. Manually install DSDT or kext give you more control and you know exactly what you changed.

Share this post


Link to post
Share on other sites

Don't use multicrap unless you know exactly what it's doing. It could install a totally new bootloader or modify the bootloader setting without your knowledge. Manually install DSDT or kext give you more control and you know exactly what you changed.

 

I admire you for saying that. I wish we had more users like you.

Share this post


Link to post
Share on other sites

Tell me please,

why here and on other sites with this motherboard and ivy processor system indicates MacPro but not iMac for example?

Sorry for my English. Thanks!

Share this post


Link to post
Share on other sites

Z77X-UD5H, GTX 680, Core i7 3770, 8GB Corsair Venegance installation success! Sound, GPU and Network work great. Starcraft 2 runs smooth ;-)

Thanks for the tutorial and the installer!

 

PS: No DSDT is needed. Used ###### 4.6.1 for sound and Atheros network.

Share this post


Link to post
Share on other sites

Hello everyone, I have a configuration similar to yours (GTX 680, i7 3770k, vertex 4) except that the motherboard is an Intel DZ77GA-70K. Do you believe that I can try Mountain Lion? Which tutorial should I follow? Are impractical for Hackintosh ... help me? thanks Maurice

 

:wink2: :wink2: :wink2: :wink2: :wink2:

Share this post


Link to post
Share on other sites

Hi everyone,

im just building a list of hardware as i have decided that a new Hackintosh is the way for me, but is seems John Cash has removed his guide from the link, does anyone have a copy of whats involved with getting 10.8GM loaded in this MB and CPU combo?

 

thank you in advance!

 

Richard

Share this post


Link to post
Share on other sites

Hi Lofen,

 

Thank's a lot for this install method, it work like a charm.

 

By the way i have a small issue when i shutdown the computer after shutdown the computer restart automatically. Do you have the same issue ?

 

Thank you.

 

Rgr

 

Pascal.

Share this post


Link to post
Share on other sites

Hi Lofen,

 

Thank's a lot for this install method, it work like a charm.

 

By the way i have a small issue when i shutdown the computer after shutdown the computer restart automatically. Do you have the same issue ?

 

Thank you.

 

Rgr

 

Pascal.

 

 

I had the same issue.

Unplug any usb3 devices and try again.

Share this post


Link to post
Share on other sites

Does ML have native ivy bridge support?

I mean does the vanilla mach_kernel in the ML image work to boot your i7 3770?

 

Can't open the John cash guide. Not sure why.

Share this post


Link to post
Share on other sites

Same here for the link to the guide, get a permission error.

 

Is there an updated version or something as well be having the exactly the same hardware as the original poster so if there's a guide can follow it would be very handy.

 

Thanks!

Share this post


Link to post
Share on other sites

I have a 3770K with Z77-DS3H and i'm having all sorts of USB issues. I was wondering what your BIOS settings for USB are and what if any steps did you take to get your USB working correctly?

Share this post


Link to post
Share on other sites

Hello everyone, I have a configuration similar to yours (GTX 680, i7 3770k, vertex 4) except that the motherboard is an Intel DZ77GA-70K. Do you believe that I can try Mountain Lion? Which tutorial should I follow? Are impractical for Hackintosh ... help me? thanks Maurice

 

:wink2: :wink2: :wink2: :wink2: :wink2:

 

I will write a guide for DZ77GA-70K when i have everything working and when i get time.

Share this post


Link to post
Share on other sites
Hi Lofen, Thank's a lot for this install method, it work like a charm. By the way i have a small issue when i shutdown the computer after shutdown the computer restart automatically. Do you have the same issue ? Thank you. Rgr Pascal.

 

Yes, I had that problem too. It's due to the Wake on Lan feature of the motherboard. You need to turn off that feature in the BIOS. After that my machine shuts down fine.

 

Does ML have native ivy bridge support?

I mean does the vanilla mach_kernel in the ML image work to boot your i7 3770?

 

Can't open the John cash guide. Not sure why.

 

Yes, ML supports Ivy Bridge natively. No patch needed. I'll try to upload John Cash's guide later. It seems his posts got deleted.

 

I have a 3770K with Z77-DS3H and i'm having all sorts of USB issues. I was wondering what your BIOS settings for USB are and what if any steps did you take to get your USB working correctly?

 

Didn't modify any default BIOS settings relating to USB. As you can see in the screen shot I posted. USB 3 are detected out without modification.

Share this post


Link to post
Share on other sites

Thanks Lofen.

Just finished building my GA-Z77X-UD5H + i7 3770 + GTX 560.

 

Thanks a lot if you can reupload the guide.

Share this post


Link to post
Share on other sites

I suppose before running the ./finalize-command you have to navigate to a certain directory in the terminal. Right?

I didn't try because I didn't buy the board yet.

Could you be so kind to describe the process for someone who is not really comfortable with the terminal but made it to create the install stick.

 

Percybut, John Cashs Guide has already been upped by WTSNZ (with some modifications for this board):

 

http://dl.dropbox.co...758/install.zip

Share this post


Link to post
Share on other sites

I have also uploaded the one I used (finalize modified to only copy the minimal files). See my first post for the download link (at the bottom of the post).

Share this post


Link to post
Share on other sites

Hi guys,

 

Had a good read through this thread. I just want to clarify a few things with the folks who have had success on this motherboard and CPU.

 

I have just oredered the UD5H with a 3770K i7.

 

As I understand it, you do NOT need a DSDT of any kind when working with this board, nor do you need any Kexts?

 

My current setup is an EP45-DS3R - and I used DSDT which I believe has audio, graphics and various other fixes. I also use a patched AppleHDA.kext to get the onboard sound working. I used RealtekRTL81xx.kext from LION to get my network working. And the only other kext I use is FakeSMC.

 

My graphics card is a Geforce 9800GTX+ 512mb (not upgrading this). Which worked through DSDT.

 

So yea, are we saying that other than FakeSMC, this board will function 100% perfectly ( graphics, sound, network, time machine etc etc) ?

 

Or Will I need something for the graphics at least?

 

Advice and help appreciated. Thanks.

Share this post


Link to post
Share on other sites

Yes, I had that problem too. It's due to the Wake on Lan feature of the motherboard. You need to turn off that feature in the BIOS. After that my machine shuts down fine.

 

 

 

Yes, ML supports Ivy Bridge natively. No patch needed. I'll try to upload John Cash's guide later. It seems his posts got deleted.

 

 

 

Didn't modify any default BIOS settings relating to USB. As you can see in the screen shot I posted. USB 3 are detected out without modification.

 

Thanks! Ya i've been doing some more testing and It seems that my USB 3 ports only work with USB 3 devices. Doesn't matter what settings I have in the BIOS can't get the USB 3 ports to hand off to USB 2. Maybe in time an updated Chimera will fix this. Other then that and my new Dell U2412M USB hub freezing the system, everything seems to be working properly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hi,Bergui.  I am certainly happy you finally solved your problem  but I am confused.  What you did is what you were supposed to do to do to begin with.  What were you doing before? You mean you were creating your USB with something else than a Mac? 
    • Is there a simple guide somewhere that explains what to do to to help out testing your ssdt's? I got clover configurator, ioregexplorer and some basic knowledge but it's hard to find out where to start.  Also... if I was about to apply an ssdt... is it easily reversible or do I have do an reinstall every time I screw up?   Edit: Admire your work by the way. I've been google'n this for years. Hat's off! 
    •   Hi Maldon, great guide! I got my old Dell 780 (LGA775) running High Sierra 10.13.4 nicely, thank you!   I have no audio and I see where you mention "Device HDEF + AppleALC + Lilu". I have AppleALC + Lilu in my KEXT folder but not sure what "Device HDEF" is. 
      Also when it goes to sleep it takes like 2 minutes to wake. I have a Q9400 quad core + Nvidia Quadro FX580 but don't have a DSDT for it. Can you help me with a DSDT?   Here are my RunMe Results https://drive.google.com/file/d/1Duv3XYyW4UhziDVVWdquwxYcGQ-D5tvm/view?usp=sharing   SPECS: Dell 780 MT, Q9400 2.66GHz Core2Quad Core, Nvidia Quadro FX580 
    • I've tried these several methods of booting into clover, but it still skips. I even double checked that i was using your Clover folder. Bios settings should be the same too... this is getting really strange here.


×