Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
lekim

Acer Aspier One 722 amd c60 Iatkos s3v2 install

3 posts in this topic

Recommended Posts

Snow Leopard confirmed installation on Acer Aspire One 722 with iatkos amd c60 s3v2

boot flags Busratio=8 -v

Pre install

kernel - first of the list

Echi controller

Ati - enable all

Usb - enable all

voodoopower

warning! dont turn on vooodooo.p-state, this cause work cpu at 4ghz

 

Ethernet ok

With Atheros L1 ketx of IATS for Snow Leopard http://code.google.com/p/iats/

 

ps2 touchpad ok

Do not install ps2 in the pre installation and a kybrd/mouse usb complete the installation. if it does not boot corect , boot with -x -f and then install the ketx of voodootouchpad and voodoops2 search http://www.osx86.net/

 

ATI 6290 ok

fails to change the resolution and works with darwin injector ketx detected as 48xx and 4890.

 

USB - OK

 

Audio - ok but external speaker not work, only minijack conect ok

voodooohda.ketx

 

webcam - not working

 

ssd card reader - not working

 

wireles network card - does not work!

Atheros is a ar5b125 ID168c - 0032

Bakrack Wifiway and detected as an ar9485 the guess its chips will be compatible

 

Can anyone help me with the wireless card, or resolution of ATI?

Share this post


Link to post
Share on other sites

Same problem with screen flicker :/

 

NVM, okay when followed the steps you posted during install (customization option in the installer where you select HDD to install to).

 

Annoying having to use the external keyboard/mouse though. No QE/CI still. No audio, no wifi. Will edit post if solutions found.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×