Jump to content

[Risolto] Consiglio Hardware 100% Hackintosh


9 posts in this topic

Recommended Posts

Salve...

sto valutando la spesa di sistemarmi un po il mio hackintosh, vendere i pezzi e prendere un buon hardware 100% compatibile anche con mountain lion

ho letto che le schede video integrate intel non sono + compatibili... io ho già una hd4850 della gainward e con lion funziona abbastanza bene tranne ogni tanto che mi fa questo scherzo:

img1394p.th.jpg

è surriscaldamento o cosa? me lo fa anche a sistema operativo inoltrato...

 

con 250€ +o- volevo valutare l'acquisto di un i5 quadcore superiore a 3Ghz e una scheda madre mini/micro atx

 

cosa mi consigliate di 100% compatibile?

Link to comment
Share on other sites

Che kext hai installato per la scheda video?

Io ho trovato la famosa "Exotic Patch".

Se non funziona, basta inserire il tuo Device-ID in ATI4800Controller.kext\Contents\Info.plist e ATIRadeonX2000\Contents\Info.plist nella stringa <key>IOPCIMatch</key>

Per esempio, 0x94001002, devi inserire sempre il 0x, 9400 è il codice del dispositivo e 1002 quello del veniditore (ATI in questo caso).

Perciò dovrai fare (con i tuoi codici, che puoi vedere su Windows), 0xModelloScheda-VenditoreScheda -> Il risultato dovrebbe avere 0x e 8 simboli (numeri e lettere)

 

Ciao,

-giofrida

Link to comment
Share on other sites

questa mattina quando ho acceso il pc, dopo la scremata di boot e la mela ho avuto questa schermata:

 

img1395to.jpg[/img]

 

ma non capisco se è un problema di hardware o di driver!?? :unsure:

 

Ho provato a fare una nuova installazione su un altra partizione con iAtkos L2 e ho inserito il kext che mi dà già nelle impostazioni di installazione insieme al FakeSMC e NullCPUManagment ecc..

All'avvio non ci sono stati problemi... mi ha letto entrambi gli schemi collegati, ed è stato un avvio abbastanza veloce...

 

Hardware o software?

Link to comment
Share on other sites

Potrebbe essere Software se i kext sono stati installati male e/o non compatibili. Hardware, se magari la scheda è rovinata.. Prova a vedere cosa succede su Windows, se si avvia normale è Software, se vedi le stesse cose sullo schermo, beh, è Hardware sicuramente!

 

P.S: Se vai su Windows, cerca gli ID device e vendor, li trovi in gestione dispositivi->doppio click sulla scheda video->Dettagli->ID Hardware->copi qui una stringa come questa:

 

PCI\VEN_1002&DEV_68E0&SUBSYS_143A103C&REV_00

 

Ciao,

-giofrida

Link to comment
Share on other sites

su windows fa la stessa identica cosa!! anche con un altro schermo!! :(

 

Cambierò scheda grafica...

 

Tornando sull'argomento processore e mobo... cosa mi consigliate?

io ho pensato a un i5 2500K...

che scheda madre prendo? mi piacerebbe una microatx dove posso anche overcloccarlo...

che scheda video 100% compatibile con mountain lion? (non voglio spendere molto)

Link to comment
Share on other sites

Io ti consiglierei come processore un i3/i5/i7 sandy bridge, con una scheda madre abbastanza famosa (fai un po' di ricerche su google) come la ASUS P8P67. Invece per la scheda video ti consiglio assolutamente una Nvidia, perchè le nuove ATi hanno problemi di compatibilità soprattutto le nuove HD 7xxx. Mentre non ti consiglio le integrate (Intel) tranne la HD3000, nativamente supportata e contenuta nei migliori processori sandy bridge Intel (come i5 2500k o i7 2600k!). Quindi, anche per la scheda video, fai un po' di ricerche, sia qui, che su InsanelyMac Wiki, che su google, che su altri siti famosi di Hackintoshing!

 

Ciao,

-giofrida

Link to comment
Share on other sites

Beh, se vai qui e fai Ctrl+F e cerchi "440" trovi proprio la tua scheda video (Gainward pure!)

C'è scritto "Works OOB with GraphicsEnabler=Yes" perciò, compatibilissima credo con tutti i sistemi operativi (Snow Leopard, Lion, Mountain Lion)

 

Ciao,

-giofrida

Link to comment
Share on other sites

 Share

×
×
  • Create New...