Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Gideon

6570m (Lenovo y560p) Lion

4 posts in this topic

Recommended Posts

** No money being offered due to limitations within the forums **

 

So after days and days of hunting around and trying at least 15 or 20 solutions and breaking one installation forcing me to start from scratch I am at my wits end. I can not get my 6570m working. I've tried ATY_Init.kext, I've updated chameleon to 2.1 SVN 1902, I've tried GraphicEnabler, AtiConfig=Hoolock, I even have a custom DSDT. So I've decided to try this, a bounty. To whoever can help me get my 6570m fully working with acceleration/etc. No situations where I can only use an external monitor or anything else. Also Chimera won't work for me, it throws a lot of errors and won't boot. This is both upgrading to it after a successful install with chameleon and when starting with it from scratch.

 

I can not dump my rom, it is a shared BIOS with the main system BIOS (I've tried).

 

My specs:

Lenovo y560p

http://www.lenovo.co..._tech_specs.pdf (2.0Ghz i7 variant)

iAtkos L2 install

Chameleon 2.1 SVN 1902

Lion 10.7.4

 

Attached is my DSDT, smbios.plist, and org.chameleon.Boot.plist.

 

Mark

 

Oh to complicate things, I can't be online in the MacOS install yet (hence my other problem) so all solutions have to rely on a windows internet connection. (e.g. I cant recompile Chameleon on the fly from a fresh SVN pull)

files.zip

Share this post


Link to post
Share on other sites

Look, I won't start a discussion about the rules.They were there much before I became an administrator.

Rules have been created after much discussion among all members of staff.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×