Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

No iPhoto ML update in Appstore: cannot use iPhoto

1 post in this topic

Recommended Posts


I've installed iLife '11 under Mountain Lion and the only app that don't works is iPhoto.

The icon dock has a circle and when I click to open iPhoto a message appears to say that I've to go in appstore and download the latest iPhoto update that works under Mountain Lion. But in Appstore there are only updates for iMovie, GarageBand, iDVD and iWeb. No update for iPhoto.


Someone has the same problem? Why that update doesn't appear?


thanks in advance



edit: solved downloading iphoto 9.1 update dmg. once installed iphoto worked, and also the latest update has appeared in appstore

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.