Jump to content
InsanelyMac Forum

Recommended Posts

I have this weird problem. My sound card is partially working, output is working perfectly, while input (microphone) aint working at all. I mean, when i turn on the mic, i can hear myself talking on speakers, i can even lower volume in settings, but i don't see any movement on the test bar, and even if i try to record something/try a Skype test call, i get nothing. Like its not even plugged in. Tried reinstalling the kext, but that didn't help at all, still same situation. Motherboard is Asus P5LD2-X by the way and sound card ALC662 High Definition Audio 6 -Channel.

Share this post


Link to post
Share on other sites
Advertisement

Tried latest voodoohda, and found some alc662 kext here on forums, it's the same with both. Sound output is perfect, and sound input aint working at all

 

Edit:

Something weird just happened. I reinstalled latest VoodooHDA. While i was messing with sliders in voodoo prefpane, my output stopped working, i went to sound options and checked outputs, they were like they should be on green rear, and when i clicked inputs, i saw volume test bar moving when i was talking but i couldn't hear anything coming out of speakers. Any ideas?

Share this post


Link to post
Share on other sites

Ok after 2 days of experimenting, sound fully working now. Just in case, if anyone has a mobo like mine or just trouble with ALC662, the attached kext solved it for me. Got a fully working Lion 10.7.2 now.

 

Just make sure u delete AppleHDA/HDAEnabler/ALC662/Azalia first if you got them.

VoodooHDA.kext.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×