Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
espaçobine

(Help me) Still waiting for root device

1 post in this topic

Recommended Posts

I had downloaded the Mac os X 10.7.3 Niresh12495 recorded the V2. Iso file to a DVD I pressed the boot "F8" and typed the command:

"Kernel Cache"=\amd arch=i386 -v

Then came this display screen.

post-1021736-0-97948300-1339262163_thumb.jpg

 

Then I tried the command without "-v" and appeared

post-1021736-0-78414700-1339262430_thumb.jpg

 

I read something about this error and said I would change in the system BIOS for the SATA AHCI mode. I tried to change, but in my mainboard was not possible. I even updated the BIOS, but nothing changed

 

If you can try to help me now I thank you.

 

Sorry for my bad English

 

my settings:

 

HP Pavilion p6645br

Processor: AMD Phenom II X4 830 AM3

RAM: 2x DDR3 2048

Chipset: nForce MCP61

Video Card: ATI Radeon HD5450 GDDR3

HD: Weastern Digital Caviar Green 1TB SATA II

Mainboard: 2A99 Pegatron (Asus M2N68-LA Narra6)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×