Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
calininio

Nvidia GT 440

11 posts in this topic

Recommended Posts

Hello, I have a nvidia gt 440

 

but does not work with 10.7.4

 

I get the resolution 1024x768

 

I read and 3MB of RAM

 

as I can make it work.

 

 

--------

Nvidia GT 440 2GB DDR3

mainboard: asus sabertooth x58

 

 

 

 

Share this post


Link to post
Share on other sites

at boot try GraphicsEnabler=No ...if all else fails try to boot with -x (safe mode)...you may have to add your cards id to the drivers

Share this post


Link to post
Share on other sites

What method you used to install Lion??

 

I have the same card and got it working without doing anything. I am currently using 10.7.4 and got the card working with full acceleration.

 

You must try latest chimera By tonymacx86.com as your boot loader.

Share this post


Link to post
Share on other sites

Yep, try lastest chameleon or Chimera. Perhaps your GPU Dev-ID wasnt listed in older chameleon.

Maybe the 2GB is rare/new and also newer bootladers (supporting graphicsenabler=yes) will fail to inject that card.

Which dev-ID your card has ? (Systemprofiler shows that)

Some of known DEV-IDs NV 440 GT of chameleon newer than 3 weeks:

0x10DE(Vendor-ID Nvidia)

0DC0 or 0DE0

Share this post


Link to post
Share on other sites

The card worked great in lion 10.7.4 but after updating it to 10.7.5 i am not able to change the resolution i got full QE CI support and games are running good enough as compared to 10.7.4 but some games don't even launch because of resolution problem

 

i am having the same problem in 10.8 dp4

 

Does anyone have any idea how to fix this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • @Slice what's te correct russian translation for "copy to clip board"?   .. I need also a translation for "log copied to clip board!"
    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      
    •   Still garbled sound in earphone. The speaker is loud as previous. louder than 2.9.1   


×