Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Nvidia GeForce 9200M gs

1 post in this topic

Recommended Posts

hello all ... I'm Italian and I speak with google translator ... I have a problem with my video card on the web and the background of folders instead of being yellowish white you see that really bothered me .. you can give a hand to fix this video card? ... thanks

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By clockT
      Vorrei solo un piccolo aiutino nel post installazione su questa config
      Zotac GeForce GTS 250 1024 MB
      1) Non riesco ad attivare l'audio , e so che mi sto perdendo in un bicchiere d'acqua
      2) Vorrei sapere se il config.plist è configurato bene per la mobo
      3)poi nn capisco perchè dopo il boot vedo un kernel panic ma dopo  va tutto liscio..bah
      spero che mi aiutate in questa config
    • By davideantonio
      Hi guys, I Have an ASUS N752VX, and I've installed mac OS High Sierra, in my laptop. Unfortunately I have some problems with kexts.
      - Touchpad I2C,
      -  Ethernet.
      P.S. Maybe , the second one, is caused by my USB Wi-fi, because my wi-fi module seems to not work 'cause it is not compatible! 
    • By Carlocarre65
      Salve, sono un soddisfatto possessore di un hackintosh (ASUS K56CB, i3-3217U-nVidia740M-SSD-8GB di RAM), una sola cosa mi fa ancora preferire Windows a MacOS, il touchpad, il mio PC monta un elan PS2, il problema è che in rete ho trovato solo 2 tipi di kext 
      1. VoodooPS2 che però non mi fa funzionare ne tastiera ne pad
      2. Kext elan fatto da un utente che mediante le gestures simula delle scorciatoie da tastiera che eseguono la funzione, inutilizzabile.
      Parlando con altri utenti hackintosh ho saputo che per far funzionare voodoops2 in realtà bisogna anche patchare il dsdt (o ssdt,non ricordo) per ottenere delle gestures ottime, il problema è che io non sono minimamente capace, o provato a googlare e ad applicarmi ma non ci sono riuscito. Qualcuno può aiutarmi/fornirmi soluzioni alternative? Grazie in anticipo. 
      (In allegato nel link di drive la cartella EFI in quanto pesa troppo per essere allegata con la funzione del forum) 
    • By Trung_Nguyen
      Hi everyone,
      I'm using the latest ACPIBatteryManager on 10.13.2 from Rehabman. I built from latest source with latest SDK to fix the issue that battery not appearing on startup.
      The problem is the battery menubar not updating until I refresh it myself by toggling show/hide battery percentage. I tried build the Debug scheme with Logging. The kext still polling status every 30s but the battery menubar icon does not respond. Any Solution?
      Thanks all!DSDT.aml.zip
    • By fietipaldi
      Hi there,
      I had to reinstall El Capitan on my Hackintosh, as it was installed in Clover Legacy Mode before (with everything working just fine).
      Now I installed it again in UEFI mode and since then, Audio (ALC892) is not working anymore (Neither in UEFI or Legacymode).
      I tried to install the same 2 Kexts as before (AppleHDA modified and HDAEnabler1) using Kextutility (wich was working fine before as well).
      It always fails to install AppleHDA, as it cannot Backup or modify the Original AppleHDA in System/Extensions (Can't copy sourcefile).
      I also tried the same, using the root Account, using terminal with kextunload / load and even a script for clover.
      They all fail to modify / delete the Original AppleHDA. Trying to rename / move or delete the Original file with Terminal or Finder is not working as well, I get an Error, saying that the file cannot be modified because OS X requires it.
      So how can I install the Kext to get my audio working again? System is El Capitan (10.11.6)...

      Thank You!