Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Keyboard problems

1 post in this topic

Recommended Posts



I'm very happy Hackintosh OSX Lion 10.7.4 user :) Well, I was until I've discovered that I can't type "<" or ">" (without quotes :D).

I am from Croatia so I'm using Croatian keyboard layout. The problem is that my keyboard doesn't have that <> key (right next to the left shift). There is picture of my keyboard:


And because I am using Croatian keyboard layout, SHIFT + . or SHIFT + , doesn't give > or <, they give : and ; (that's default for Croatian layout).

Is there any other way (except changing the keyboard) to type < and > characters?

I've noticed when I press Option (alt) + . or , I get ≥ or ≤. I don't need this characters, so is there a way to rebind these keys to < and >?


Thanks :)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.