Jump to content

Mouse and KB not working with new Gigabyte p55


11 posts in this topic

Recommended Posts



I had been trying to get a Hackintosh running on an incompatible HP computer for months so I rebuilt it with an old Gigabyte p55A-UD4P motherboard.


I cant get the mouse or the keyboard to work. The light on the mouse works during bootup but its dark once I'm at the install screen.


I read that USBBusFix=yes might work but it had no effect.


I would really appreciate any advice.

Link to comment
Share on other sites

Would using an apple keyboard and mouse help?


I also tried -f (in a different attempt than the one pictured above)


I see a great many posts about the mouse not working on google, but most of the threads end without any resolution.


Could the issue be caused by having a incompatible WIFI card installed? The system is pretty bare bones at the moment.

Link to comment
Share on other sites

Thanks for the reply.


I tried that along with permutations of -v EHCIacquire=Yes UHCIreset=Yes USBBusFix=Yes USBLegacyOff=Yes


Still no dice though


I attached new images of the attempt with the above flags. The first one is a bit blurry, I tried to get it several times, but the screen is scrolling to quickly for the camera.




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...