Jump to content

OSX 10.6.3 Retail - Amd 1055t - Gigabyte 880GA-UD3H


Leitwerk
 Share

3 posts in this topic

Recommended Posts

Hello :) (I'm german so my english isn't soooo good).

 

I tried to install OSY with the Reatail disk and this bootloader: http://www.osxlatitude.com/how-to-install-snow-leopard-on-your-amd-system/ . ERverything worked, but the isntalltion rested at 30 minutes. It wasn't freezed, beacause the animation of the load bar was still working.

 

Is there another bootloader ? Or any tips and tricks ? :)

 

Thank you!! :)

 

Cheers Leitwerk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...