Jump to content

No luck after 4 days!


13 posts in this topic

Recommended Posts

as the title says, after 4 days of attempting an install, im still having no luck


my setup up is as follows...


AMD Athlon 64 4000+

A8N-SLI Deluxe

2 GB ram

eVGA 7800gtx 256

blah blah



my chip has sse3 so there shouldnt be any compatability issues


Ive tried the "deadmoo" image. went into ubuntu and when im supposed to type anything into the terminal it tells me that i cant write to disk.


I tried the JaS version and when i try to install...my harddrive doesnt show up. Ive put the new partition on it. FAT32 and everything. No idea about that.


I got sorta close with an attempt with deadmoo. It went all the way through the installation and prompted me to restart and it would boot up. I restarted and I got what i THINK was the kernel panic.


Im not sure what else there is to try. Any thing that might be obvious im missing?

Link to comment
Share on other sites

Deadmoo is based on OSX 10.4.1. Apple just threw that version together, so it has a mixture of things it supports. But Apple re-did the Intel version of OSX starting with 10.4.3, so the old 10.4.1 won't run any of the current apps produced to run on OSX with 10.4.3 onward.


I looked up your motherboard and it has two SATA controllers - Silicon Image and Nvidia Nforce4. OSX (now) doesn't support either one. Once you manage to install OSX, it has been able to work with Nforce4 SATA by modifying the VIAATA.kext. However, most people have suffered data corruption using this method.


Therefore it is best to install OSX to an ATA drive and do not permit it to write to your Nforce4 SATA-connected drives.

Link to comment
Share on other sites

I found the hd and put it in. JaS recognized it and finished installing. I tried to boot with -v(it automatically put a b in front) and i get a message saying "Still waiting for root device". Any help? I saw a post a few lines down with a guy that had similar problems, but no replies yet. Any thoughts would be greatly appreciated!

Link to comment
Share on other sites

The "waiting for root device" AFTER you have installed usually means that you failed to select packages in the Customize window. Right before clicking the Install button, you must click the Customize button and select packages for your computer. Click the little arrow in front of the patches category to reveal the individual packages.


Select AMD packages, not Intel. Select the Combo Update to get the latest OS version.


You said you has JaS, but didn't say whether it is 10.4.6 or 10.4.7:


10.4.6: http://forum.insanelymac.com/index.php?act...ost&id=4249

10.4.7: http://forum.insanelymac.com/index.php?act...ost&id=4499


The people in the other thread had the "root device" error BEFORE installing.

Link to comment
Share on other sites

I have the 10.4.6 version. You are correct, it was after installation. I did select the AMD packages as well as the combo update, which is whats confusing me. I thought maybe i just missed something so I went back to try another install, and the IDE drive i put in wasent recognized, same as the sata drive. Im in the process of acquiring the 10.4.7 version. Ill let you know how that works out.




btw, these are the packages i selected in 10.4.6


10.4.6 Combo Update

AMD Base System


Semjaza blah blah


Should I have selected any other ones?

Link to comment
Share on other sites

Those packages are fine.


I said the root device error after installation usually means a poor selection of packages. Now and then it means what it says: waiting for root device - the device with the OS on it. The fact that you can't find the hard drive to reinstall on means the reboot couldn't find the hard drive to boot from. You should check out hardware reasons for this like bad ATA cable, loose connection, something in BIOS. I don't think getting the 10.4.7 iso is going to solve it.


This is different from your SATA problem where the old OS version had a driver to recognize your drive and the newer OS's don't have a driver.

Link to comment
Share on other sites

I cant figure this one out.


The drive shows up in windows. Ive been using Acronis to set partitions and all that mess. Ive formatted to fat32. I pop in the 10.4.6 disk and when im supposed to select the drive, it doesnt show up. The IDE drive or the SATA drive. I try the disk utility and neither of them show there either.


I dont get it.

Link to comment
Share on other sites

I pop in the 10.4.6 disk and when im supposed to select the drive, it doesnt show up. The IDE drive or the SATA drive.

This is to be expected. Only drives formatted with HFS+ (MacOS Extended Journaled) will show up in the installation window. That's why the first operation is to format them in Disk Utility.


I try the disk utility and neither of them show there either.

I would expect the SATA drive to not show up. No driver.


However, the ATA drive should show up in Disk Utility. After all it is on the same cable as the DVD drive. Perhaps try setting the hard drive to master and the DVD drive to slave using jumpers, not cable select.

Link to comment
Share on other sites


  • Create New...