Jump to content
Sign in to follow this  
Followers 0
lidiano

ventole e usb non si spengono

36 posts in this topic

Recommended Posts

Chi ti vieta di aprire altri topic ed esporre tuoi quesiti al forum?

Se ne sarò in grado ti aiuterò ;)

Share this post


Link to post
Share on other sites
Advertisement

Aggiorna il kexts fakesmc poichè hai moltissimi errori nel kernel.log

ciao già fatto ho installato quello al post 13.

ma gli errori sono rimarti

Share this post


Link to post
Share on other sites

Questo è il mio punto ora ho estratto il dsdt e il kernel log non sembra avere errori però le ventole girano cmq anche da spento

Aiutoo

 

Butta in Extra e riavvia.

 

p.s. per l'audio non ho aggiunto nessuna iniezione perché non so le tue esigenze, eventualmente facciamo l'aggiunta.

 

Ciao!

DSDT.aml.zip

Share this post


Link to post
Share on other sites

buoo scusa se ti scrivo qui ma ho un problema, se vuoi apro un altro topic, non riesco far andare icloud e appstore sul mio computer fisso

Share this post


Link to post
Share on other sites

Butta in Extra e riavvia.

 

p.s. per l'audio non ho aggiunto nessuna iniezione perché non so le tue esigenze, eventualmente facciamo l'aggiunta.

 

Ciao!

Tutto perfetto grazie mille

mi dici che hai modificato così la prossima volta ci provo da solo o vedo di capirci di più nel dsdt.

Grazie

 

Ho parlato troppo presto dal 3 spegnimento resta tutto di nuovo acceso

 

Share this post


Link to post
Share on other sites

buoo scusa se ti scrivo qui ma ho un problema, se vuoi apro un altro topic, non riesco far andare icloud e appstore sul mio computer fisso

 

Problema notissimo,

usa Ethernet builtIn ed un corretto smbios.plist (champlist potrebbe aiutarti)

 

Tutto perfetto grazie mille

mi dici che hai modificato così la prossima volta ci provo da solo o vedo di capirci di più nel dsdt.

Grazie

 

Ho parlato troppo presto dal 3 spegnimento resta tutto di nuovo acceso

 

Strano! Prova con EvoReboot.kext se risolvi.

Share this post


Link to post
Share on other sites

Ciao a tutti. Da poco sono iscritto su questo forum. Ho un problema analogo al thread in questione ma relativo invece ad hackintosh Mavericks 10.9.1: le ventole non si arrestano quando spengo il computer. Come posso risolvere?

 

Grazie a quanti mi risponderanno.  :)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×