Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
b4rr3l

Success i7 2600K @ 4.2Ghz 16GB Samsung 30nm + Lion 10.7.4

13 posts in this topic

Recommended Posts

mac1.jpg

 

 

mac2.jpg

 

 

hackintosh.jpg

 

 

hac1.jpg

 

 

hac2.jpg

 

 

hac3.jpg

 

 

 

System Components:

 

- Core i7 SandyBridge 2600k @ 4.2GHz 1.22V

http://www.kabum.com...1:02:05:115=

- 16GB Samsung 30nm Low-Profile @ 1866MHz 9-9-9-24 1.45V

http://www.amazon.co...m=ATVPDKIKX0DER

- Antec 650W Green 80Plus

http://www.kabum.com...0:177:27421=

- Sapphire 5750 1GB DDR5 @ ATi 5770 EFI Mac Bios Custom

http://www.deals4tec...dsh-X-HD/Detail

- Gigabyte Z68XP-UD3 PCIe v3.0

http://www.kabum.com...5:144:26616=

- 2x Seagate 750GB 7200RPM 64MB SATA 6gb/s @ 1x 350GB exFAT (Shared) + 1x 350GB NTFS (Win7 AHCI) + 2x 350GB MacOS Raid.

http://www.kabum.com...08:85:26051=

- 1x Vertex 3 120GB @ MacOS X Lion 10.7.4

http://www.amazon.co...m=ATVPDKIKX0DER

- 2x Samsung DVD-RW combo

http://www.kabum.com...9:181:26043=

Dual boot

Comments

1) Used Niresh 10.7.3 V2 installation DVD

http://kat.ph/mac-os...5-t6285951.html

Or you can install using Lion from apple app + ###### or ###### method.

http://www.apple.com.../app-store.html

2) Installed Extra folder, I don't know why, but I couldn't boot using my custom DSDT without doing this before.

http://www.insanelym...howtopic=258606

 

 

4)Installed latest Realtek Lan driver LNX2Mac

http://lnx2mac.blogs...osx-driver.html

 

5) Used chameleon wizard for last adjustments

 

ScreenShot2012-05-18at90638PM.png

 

primehac2.jpg

 

ScreenShot2012-05-17at32443PM.png

 

ScreenShot2012-05-17at52227PM.png

 

win7.jpg

 

winrarsandys.jpg

Share this post


Link to post
Share on other sites

b4rr3l, your build can stay here only if you remove any reference to tonymac and their tools.

 

I'm sorry I tough we were all together in this Hackintosh world.

Share this post


Link to post
Share on other sites

TonyMac86 forum only supports Intel CPU builds , they are very close minded and AMD unfriendly, they will remove any post that has anything to do with Hackintosh and AMD..I wouldn't give them the time of day. If you can make it work, no matter what CPU you use then you deserve the credit for the hard work that is involved, but it is their site and they do have the right to let in or out anyone they choose. I just choose to associate with sites that promote different techniques and ideas...like this one.

 

Oh and by the way, very nice build. Your presentation is flawless and your choice of components for compatibility is outstanding. I only wish I had the cash laying around that would allow me to build such an exquisite hack. If I could vote you in you would certainly have mine. :king:

Share this post


Link to post
Share on other sites

But you can vote. Every user can. Just say so: "you get my vote" :)

 

Thanks....well then b4rr31 you get my vote! :king:

Share this post


Link to post
Share on other sites

thanks guys! I have never used a mac before, it did cost me some time to learn how to do it, and I found lots of great tips here, thanks for everything. That was the first mac I've enjoyed using, in any of my previous attempts I've locked the mac in a 5min session .

 

components played a big hole in this creation, except for the 5750 that was hard to get fully funcional since there was no id on the 5000 kext and even when adding this to the plist...it wasn't working properly. So I've cleaned bios id, PN, SN, etc and flashed this with a custom edited ATi 1002 5770 bios + EFi mod + lower clocks. now it's rocking in win7 and MacOS natively.

Share this post


Link to post
Share on other sites

Maybe my eyes are bad, but looks like your running at 4.6Ghz vs 4.2Ghz? Nothing wrong with running faster than quoted though :cowboy:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×