Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By JavadEd
      Hi, I have a lot of problems and could not find a right place to publish a topic, than I posted here ///
      2 years ago with modified bios, I install a mac on asrock h61m-u3s3...
      2 days ago, I had a 10.7.4 mac. I pulled off the drive and installed new hdd to for installing mavericks. 
      at the begin of installing my pc reboots every time with any flag. I searched and somebody said that with updating bios, your problem will be solved. 
      I did it! and start installing , at the begin of installing it hanged at these lines. these are last 3 lines
      I tried to boot my old mac. But I got kp at : nullcpupowermanagement.kext start:;;
      I installed XP and macdrive. I moved above kext somewhere else and try to boot again, it hanged a line before the above line. 
      I dont know what to do. any suggestion for me?
      I just want one of them ...install new one or having my old one.
      tnx a lot for your time and sorry for any mistake in my writing 
    • By Frank Nitty
      I have successfully been able to boot into 10.7.4 with my 660/680 GPUs, surpassing many KPs by finding solutions online but the resolution is in VGA mode which is depressing (lol, not really). From what I know, Apple doesn't plan on supporting older OSs with the newer hardware, so I am asking the help from the hackintosh community to lead me to a patch that would allow me to utilize the native resolution of the GTX 6XX in Lion. Any useful help is appreciated, thanks.
    • By erjaquer
      Buenas amigos del foro
      Desde hace tiempo uso hackintosh en mi pc y las que le he montado osx86 siempre han sido con retail e ###### pero esta vez se me presento un reto realmente bueno, yo soy musico y tengo una portatil vit m2421 que recien compre hace unos dias y he tratado de instalarle lion de las mil y un maneras sera que me pueden hechar una mano?
    • By cym0ej12
      Hello everyone,
      I'm trying to figure out why my card doesn't work anymore after updating my mac installation from 10.7.2 to 10.7.4 using a combined version of the mac I downloaded from apple.com.
      My network card is a Realtek RTL8168. I've tried different kexts and packages so far but to no success. I had 10.7.4 installed before and I managed to make it work very easily last time. I just installed a kext using the ###### app.
      I have built and rebuilt the permission over and over again. Still no success.
      Does anyone have any suggestions to what else I should try to make it work?
      Thanks in advance.
      Just in case you need my computer information:
      Compaq CQ61-112SL (kinda bad )
      Graphics: GMA4500HD - Mobile Intel 4 Series Chipset Family
      Wireless: AR5007 802.11 b/g (can't make this work either)
      Ethernet: Realtek RTL8168
      CPUs: 2 X Intel Pentium Dual CPU T3400 @2.16GHz
    • By kalyiatkos
      I had Lion working with my Intel HD 3000 Graphics (DEV 0x0116) and after the 10.7.4 update it boots fine and then flashes blue for a second and goes blank. If HDMI is plugged the screen comes alive and works till next reboot. This is a vanilla install using the latest FakeSMC and Chimera.