Jump to content
InsanelyMac Forum
sachapg

Installer hackintosh sur un HP DV7 4177sf

Recommended Posts

Advertisement

après suppression de AppleInteHDGraphics.kext, et en mettant comme flag sur le HDD cpus=1 busratio=12 arch=i386 AtiConfig=LION055 -x -v, ca charge les kexts et ça a l'air de marcher étant donné qu'il m'affiche actuellement "Running safe fsck on the boot volume..."

EDIT 1 :A part si le mode sans échec met très longtemps à s'allumer, ça ne marche pas.

EDIT 2 : a la fin en mettant ces flags, ça m'affiche :

Running safe fsck on the boot volumes...

** /dev/rdisk0s5

** Root File system

Executing fsck_hfs (version diskdev_cmds-540. 1~34).

** Checking journaled HFS Plus Volume.

The Volume name is Lion

**Checking extents overflox file.

**Checking catalog file.

 

et la ca a l'air de charger mais rien ne se passe...

 

Sans mode sans échec ça donne ça :

(désolé l'attach files ne marche pas)

http://imageshack.us/photo/my-images/651/cimg0232b.jpg/

Share this post


Link to post
Share on other sites

c' est cela qui se passe aussi quand tu utilise une distribution a la place d' un cd original il suffit que tu coches des mauvaise choses est tu peut chercher longtemps le problème

 

le mieux est de cocher le minimum de choses est d' installer les kexts qui manque apres

 

a mon avis tu est pas loin essai de démarrer en fessant -v -x si ça fonctionne pas essai -v -f

Share this post


Link to post
Share on other sites

Oui, comme dit gerard21, tu peux essayer avec une retail, puis tu telecharges manuellement les kexts apres !

Share this post


Link to post
Share on other sites

Je ne suis pas chez moi, j'essaierai tout à l'heure. Je prend une retail sur internet, mais le problème c'est que mon DD est formatté en MBR et pas GUID, donc ca va être chaud, ou alors y'a peut etre moyen que j'ai un autre disque dur... je verrai.... Avant tout je réinstallerai au minimum et je booterai avec les flags que tu m'as donné on verra bien :) Merci beaucoup les gars, je vous préviens quoi qu'il se passe !

Share this post


Link to post
Share on other sites

Non pas de KP. Bon j'installe Snow Leopard puis Comboupdate 10.6.8 et ca marque des trucs en verbose qui ont un rapport avec l'ACPI. Ce prooblème revient tout le temps. Sur lion c'était ACPI SMC Plugin je sais plus quoi

Share this post


Link to post
Share on other sites

CA je l'ai résolu en changeant les kext nécessaires. Mais maintenant apparait un autre soucis, je vous envoie la photo

 

Voici :

post-1000833-0-89514800-1337245259_thumb.jpg

Share this post


Link to post
Share on other sites

Alors la, je ne sais pas... Essaie de verifier ton disque avec fdisk, mais sinon, la je ne sais pas (et oui, on ne peut pas tout savoir ;) )

Share this post


Link to post
Share on other sites

Ce que je vais faire c'est faire un backup de mon DD, installer mac en formattant le disque dur en GUID, pour installer mac retail. Et puis installer Windows sur une autre partition c'est possible ça non ? La partition de boot sera celle de mac non ?

Share this post


Link to post
Share on other sites

Bon j'ai réussi à booter sur la clé, j'ai le droit au Local Apic Error esr 64 en bootant sur lion en retail comment faire ?

Share this post


Link to post
Share on other sites

Bon alors les gars bonne nouvelles ! J'ai réussi à installer Lion GM, c'était une histoire de next intelhd graphics, je les ai supprimé et voila, j'ai ensuite comboupdate vers 10,7,3, tout marche nique excepté le wifi le bluetooth et La carte ATI radeon 5650 Mobility, peut être la carte IntelHDGraphics. Sauriez vous comment faire pour installer la carte le wifi et tout, j'ai testé plusieurs façons avec Wireless utility, installer les kexts avec kextutility, mais pourtant le message no device s'affiche sans arrêt. LA carte ATI Aussi j'ai testé diverse manière dont une avec le EDID. Ma priorité serait d'abord le wifi... Et de plus j'ai démarré en 32bits avec arch=i386 mais rien...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×