Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
sachapg

Installer hackintosh sur un HP DV7 4177sf

68 posts in this topic

Recommended Posts

Je suis désolé de te le dire maintenant, mais pourrai tu essayer de mettre chameleon au lieu de xxxxxxx, puis ensuite de copier les fichiers de boot du media d'installation sur le hdd. :$

Share this post


Link to post
Share on other sites

de toute façon la partie video ne fonctionne pas sur les 1 ere génération de i3 , i5 pour laptop et le switch video entre la carte graphique du processeur et la carte video supplémentaire n' est pas compatible mac meme sur les sandy bridge , donc tu aura un écran qui ne sera pas a la bonne résolution , pour un portable est que tout fonctionne video ect il faut un processeur sandy bridge et HD 3000 seulement pour le mac la carte video supplémentaire n 'est pas compatible mac pour le switch entre les cartes video , ou un core2duo avec une carte video compatible

Share this post


Link to post
Share on other sites

Eh bah... Il faudrait réinstaller... Et oui, hackintosher c'est pas facile !

Mais avant, essaie cette chose :

1) Démarre la procédure d'installation

2) Dans le menu Utilitaires, clique sur Terminal

3) Tape alors : cp -R /volumes/"volume d'installation"/Extra/com.apple.Boot.plist /volumes/"ton hdd"/Extra/com.apple.Boot.plist (N'oublies pas les guillemets au cas où tu as un nom de disque avec des espaces ;) )

4) Redémarre ton ordi et regarde ce que ca te donnes !

 

Voila, j'espere que ca t'aidera :)

Edited by mac35000

Share this post


Link to post
Share on other sites

des tutos montrent que si il me semble. Je teste!

 

no such file or directory le terminal m'affiche après avoir appuyer sur entrée

volume d'installation c'est Lion et HDD c'est disk0s5 c'est ça ?

Share this post


Link to post
Share on other sites

Dans le menu Utilitaires, tu dois avoir install chameleon!

Ensuite, fait diskutil list, puis trouve ton disque, et note la version sous la forme diskXsY

Ensuite, une fois cela noté de coté, lance l'installation de chameleon, et laisse toi guider

 

Allez, Bonne nuit ! |)

Share this post


Link to post
Share on other sites

Il faut reinstaller iatkos comme tu l'as fait il y a 1 heure, mais en sélectionnant chameleon au lieu des autres bootloaders...

Share this post


Link to post
Share on other sites

c' est les kexts intel hd qui font planter au boot il faut les enlever certain pour être capable de démarrer jusqu' au bout car il son pas compatible , je me rappelle plus les quel exactement

 

apple ne sait jamais servi de la parti video des premier modèle de cpu i5 , il on mis des carte video supplémentaire est on mis un système de switch diffèrent des pc non compatible avec un hackintosh

Share this post


Link to post
Share on other sites

Et Désactiver la carte HP ça serait équivalent? T'aurais vraiment pas une idée des kexts à supprimer ?

 

ça fait un moment que je n' ai plus ce portable c' était dans ceux la

file://localhost/System/Library/Extensions/AppleIntelHDGraphicsFB.kext/

file://localhost/System/Library/Extensions/AppleIntelHDGraphicsGA.plugin/

file://localhost/System/Library/Extensions/AppleIntelHDGraphicsGLDriver.bundle/

 

je pense meme que tu peut tous les enlever de toute façon il fonctionne pas

 

les seul ordinateur portable qui on fonctionner avec ce modèle de processeur était ceux qui était capable de désactiver la partie graphique du processeur intel hd dans le bios , et d' utiliser uniquement la deuxième carte graphique la ATI ou NVIDIA

Share this post


Link to post
Share on other sites

Je les ai tous supprimé mais ca me fait un autre bug, du coup je réinstalle et je supprime un par un, en supprimant ceux qui paraissent les plus évidents à supprimer d'abord, donc d'abord les kexts.

Share this post


Link to post
Share on other sites

I ne faut jamais decourager : ca fait 1 an que j'essaie de mettre iatkos, et je viens juste de réussir !! Essaie de voir si tu ne trouve pas un dsdt pour ta config...

Share this post


Link to post
Share on other sites

Bon après réinstallation, sans suppression des kexts Intel HD, le meme message s'affiche sans le bug.

Et il n'y a plus le Framebuffer set to : Lion055

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×