Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
TheRacerMaster

No QE/CI with Integrated and Discrete Cards

4 posts in this topic

Recommended Posts

Hello guys,

I have OS X installed good and all, but I can't get the ATI card to have QE/CI. I've tried all the kexts, injectors, EDIDs, and framebuffers out there. But I think I know why it is happening. My laptop has an integrated graphics card and a discrete one. It has an Intel Graphics card (don't know which one...) and an ATI Mobility Radeon 5470. I cannot disable the Intel card in the BIOS. Is there any way I can disable the Intel card or get both of them to cooperate in OS X?

Share this post


Link to post
Share on other sites

Hey, thanks. I've tried those kexts before, and I tried them again. Still no result. No QE/CI, and the card isn't appearing in System Profiler. Og0Z6.png(that's the Intel graphics card in the screenshot)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×