Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


No sound after iAtkos S3 V2 Installation

2 posts in this topic

Recommended Posts

Hello World !

So, i've installed iAtkos S3 V2 with the appleAC97audio and voodooHDA. When i reboot my computer, the sound doesn't work... i tried install another appleHDA, voodooHDA, kX audio développement. It worked with kX Audio développement, but only for the notifications, not for other sounds.

I've tried a lot of other Kexts, but no one works...

Please help me !!


PS: same thing after 10.6.8 upgrade !



Share this post

Link to post
Share on other sites

A little bit of grave dig but, i have same issue i also wonder why with S3 V2 both Voodoo HDA and Apple HDA are selected, perhaps they wrok together?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.