Jump to content
Sign in to follow this  
Followers 0
pumpgun22

[solved]Mountain Lion compatible - AppleIntelE1000e.kext for intrel 82579V Networkcard

5 posts in this topic

Recommended Posts

hi guys,

 

i`ve installed Mountain Lion at the moment for some testing.

 

i can´t find anything in the forum about to get the Intel 82579V network chip to work with 10.8

 

maybe someone can help me with to get this chip working with ML DP3

 

the AppleIntelE1000e.kext for 10.7 won´t work, aim still testing to get it working with dsdt and kextutil

 

so long greetz PumP

Share this post


Link to post
Share on other sites
Advertisement

I am using the driver with 82579V ( Intel DZ68DB ) on 10.8dp3. Can you use it with 10.7 ?

Share this post


Link to post
Share on other sites

no problem on 10.7.3 with your kext hnak

 

if i take the AppleIntelE1000e.kext in the system from 10.8DP3 i can't boot, and if i want to load it with kextutil / kextload i got an error message.

 

can u upload your newest .kext file that i can test these one, maybe you have a newer version, thanks

Share this post


Link to post
Share on other sites

It's exactly the same version as I uploaded here (1.11.3a).

I cannot access the PC during weekend. I will recheck next week.

Share this post


Link to post
Share on other sites

ok so lang thanks for the infos i`ll try to get this one working with ML

if u got something new i would be pleased if u give me some infos

 

greetz

 

EDIT:

 

ok i got the network now working with the new .kext rev. 1.11.3a in Mountain Lion Dp3 ( +Software Update - 12A193i )

 

i think i had used an old one before

 

thanks for help

 

so long greetz PumP

Edited by pumpgun22

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By End3rPower50
      Hi, is Qualcomm Atheros AR956x compatible with MacOS Mojave 10.14.3?
    • By ravious
      Hello people, I am very new to the hackintosh scene. I have built an unraid server and am running windows 10 and OSX High Sierra as VM’s on it. My motherboard is gigabyte ga-7pesh2 which has two rear usb 2.0 slots and internal usb 2.0 header. I have installed NZXT internal USB hub to it for installing the Broadcom BCM94360CD card and other accessories to it. My windows side works perfectly fine. I was able to use Bluetooth, WiFi and the USB ports from the NZXT hub. I am able to use Logitech keyboard and mouse with unifying receiver as well as Magic Keyboard and Mouse. I am also able to play audio using Bluetooth. The problem arises when I boot into OSX High Sierra, i am able to turn on and off both the WiFi and the Bluetooth but my Bluetooth won’t connect to my apple Magic Mouse or magic keyboard. I also tried using Logitech Mouse and Keyboard using the usb hub but the Mouse lags very badly, its unusable and the keyboard is not working at all. However the WiFi works perfectly. I have read about installing USB Kexts and all but I am so new to the scene I am not sure how to move forward with it.  If anyone can please help me that would be great. Thank you so much. 
    • By Drovosek
      As practice shows with the installation of macOS 10.14 Mojave, official cakes from previous, previous versions of the OS sometimes help. So, I pulled out folders /System/Library/Extensions /Library/Extensions from different versions of MacOSX and uploaded on Yandex.Disk and Mediafire. I hope someone will help.   ► 10.4.11
      https://yadi.sk/d/amCPgnkJ3ZMsA7
      http://www.mediafire.com/file/2eap86ny46gjavj/
      ► 10.5.8
      https://yadi.sk/d/XoY70G8K3ZMsBZ
      http://www.mediafire.com/file/a1z7wgizukcrum4/
      ► 10.6.7
      https://yadi.sk/d/8nY0c0ry3ZMsC7
      http://www.mediafire.com/file/rn5n5wt5mw6fzcm/
      ► 10.7.5
      https://yadi.sk/d/8ew7KMbL3ZMsCt
      http://www.mediafire.com/file/9akne1f446j75d5/
      ► 10.8.5
      https://yadi.sk/d/p49F9lZw3ZMsDd
      http://www.mediafire.com/file/xksxbr4gg5ara86/
      ► 10.9.5
      https://yadi.sk/d/LtwMSo3A3ZMsEG
      http://www.mediafire.com/file/6cl3m1dq7068axh/
      ► 10.10.5
      https://yadi.sk/d/ID8QtILY3ZMsEe
      http://www.mediafire.com/file/aefgwlvx696ixmd/
      ► 10.11.6
      https://yadi.sk/d/_KeYANJP3ZMsFN
      http://www.mediafire.com/file/58snknt7x78iubu/
      ► 10.12.6
      https://yadi.sk/d/Nl2Y257v3ZMsMr
      http://www.mediafire.com/file/35924ldz1bb64iu/
      ► 10.13.6
      https://yadi.sk/d/yvoYgqt73ZMsNo
      http://www.mediafire.com/file/ofpa3skypc9e292/
      ► 10.14.1
      https://yadi.sk/d/O3Up1EUAqkMrpQ
      https://www.mediafire.com/file/q6kp3ha5u7rgakx/
    • By twikoffin
      Hello. My hardware is:
      AMD Athlon X2 7750 dual-core
      Gigabyte NVIDIA 8400GS 512MB ( [VGA] ,HDMI,DVI)
      Motherboard Gigabyte based on NFORCE without AHCI support (only IDE)
      I have successfully installed Mac OS Yosemite, Mavericks and El Capitan with AppleNFORCEATA.kext
      But I can't use it with Mac OS 10.8, don't know why, it just gives error and my internal HDD's are not appearing in Disk Utility.

       
         
×