Jump to content

1 post in this topic

Recommended Posts

I got hold of an old 2009 Unibody 13-inch Pro, the 2.26 model. It's in great shape but doesn't power on properly. My guess is that it's the logic board, but being as expensive of a part as that is (and me being a broke-a** college student), I wanted to confirm the root of my issue before I plunge and make sure there isn't a more... economic fix. Here's the exact symptoms...

 

- Unit responds when pressing power button as normal. Power light comes on solid and fans whirr into action, but it never goes further than that. No image or power to the display whatsoever.

- hangs for a few seconds then abruptly powers back off again, making the hard drive clunk painfully.

- Unit then powers BACK ON again and repeats the first part, but hangs indefinitely and does not power off again. Fan gradually begins to spin faster and faster.

- during this whole time, the hard drive makes no read/write sounds whatsoever. It does spin up though.

- I inserted a CD into the drive and it took, and now every time I power on it sounds like it's being read. Probably just the drive's firmware instincts though.

- Unit does not respond to any keyboard commands such as target disk mode, etc, however I CAN reset both the PRAM and the SMC.

 

Here's a link to a video of the cycle:

http://www.youtube.com/watch?v=ZENwMamfsng

 

Any insight is much appreciated. Cheers.

 

 

EDIT: forgot to mention things I've tried...

- unassembled entire unit and dusted/cleaned the {censored} out of it, incl. under heat sink

- reseated RAM & all cable connections

- other sticks of RAM

- different HDD

- ext. display

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By sl0wtarget
      Whether my updated but old installer, a fresh installer or from the hard drive, this is as far as it gets and I simply can't figure it out. That last line is the end of the boot sequence all the time.
       
      I might have to swap the Z370 back in (only swapped it because I can't get into the BIOS, it only presents a black screen otherwise it was working fine)
       
      Thanks a ton in advance.
       
      EDIT: Reinstalled the Z370 and it boots again. I wish I had a lot more time to figure it out.
       
       

    • By erikm
      Hi -
      Since the U-Audio forum is less than helpful (with the company taking a Digidesign approach to not attempting to update their drivers until months after the official release) I was wondering if someone here could help:
       
      I have a 2018 MacBook Pro running Catalina b8 and a UAD Arrow.  I updated my OS last week, and today plugged in my UAD.  I was getting an error where the console wouldn't launch, so I updated to UAD 9101.  My device was recognized, because the software notified me that I needed a firmware update, which I proceeded to do.  I could not get the console to launch, however, so I attempted an uninstall and reinstall of the software.

      After multiple attempts and attempting to delete all plist and cache files, I continued to get the message "driver not installed correctly".  Even though System Preferences > Security didn't appear to have anything to "Allow", I started wondering if there was a .kext file which needs to be manually enabled.
       
      I was just curious if anyone here knew what that file might be and where it might be located - or if there's someplace else I should be looking to try and get the system to properly see the device?
       
      Thanks!
    • By PixelLover
      I'm in the middle of my first hackintosh (High Sierra) on my ZenBook Pro UX501VW-US71 laptop using the Vanilla Install. I've tried using different config.plst files and I've gotten the furthest with RehabMan's own (linked here). It hangs at error message IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0.   Can anyone help me figure out what changes to make to the config.plst file for my specific laptop (which is where I assume the problem lies)   System Specs: Intel Skylake Core i7­-6700HQ 2.6 GHz Quad­core
      Intel® HD Graphics 530 Nvidia GTX 960M 2G 15.6" Touch IPS 4K Ultra­-HD display, 3840 x 2160 resolution   Kexts: AppleALC.kext FakeSMC.kext Lilu.kext USBInjectAll.kext WhateverGreen.kext  
    • By KristFlex
      Hello community!
      I searched everywhere, but couldn't find tables from one or both of these two macbooks, if someone here has these models, please, could you share the acpi tables with me? I really need them.
      Thanks
×