Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  

[Solved]Acer aspire one ZG5 audio?!

3 posts in this topic

Recommended Posts

hi everyone, i'll explain you my problem.


so, i've this acer aspire zg5 with snowleopard 10.6.6, it's fully working expcept sound. i've tried voodoohda but internal mic doesn't work, its prefpane give me error and close entire system pref.

the real problem is with applehda, they work excellent until reboot... because after there is no audio device... until i repair permissions!


someone give me advice or the solution? :)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.