Jump to content
Sign in to follow this  
sparkythewondersquid

Dp 3 booting but installer not starting

7 posts in this topic

Recommended Posts

Hello

I have made a USB installer using the restore method and chameleon r1820 it boots fine and gets to the gray fabric looking screen but the installer itself never comes up any one else having this trouble? anyone have a solution I have tried chameleon versions from 1820-1897 I have tried booting from the installed chameleon and have tried -v -v PCIRootUID unplugging the hard drives with windows installed I cannot think of any thing else to try I even re-downloaded Dp 3 and tried that.

Share this post


Link to post
Share on other sites
Advertisement

One person reported success this way.

 

Boot to the linen screen.

Click a couple of times on linen screen.

Cursor will turn to spinning rainbow.

Press <Enter> 3 times.

Wait a minute or two.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×