Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
joe2108

usb drawing too much power problem

6 posts in this topic

Recommended Posts

Spec : ASUS A43S

- I3 2330M

- 2 GB

- 500GB, webcam etc

 

Everything is Ok, Sleep Ok

 

but the problem

 

 

screenshot20120419at601.png

 

Anyone can solve this?

Share this post


Link to post
Share on other sites

I just got the same error message, but they show up five at a time:

 

usb_too_much_power.png

 

If I dismiss them, they popped back (all five of them, identical message) in about 15 or 20 seconds. I unplugged ALL of my USB devices (Apple Keyboard, Logitech optical mouse, Dell U3011 USB hub) and I still got the error messages. There is absolutely nothing that should legitimately be causing this problem, so it's a bogus message as far as I'm concerned. I just don't know what caused it. This is the first time I've seen this error message since I built my system about two weeks ago.

 

Curiously, I restarted, and at the login screen, I got ONE instance of the error message, immediately after the accounts appeared on the login screen. 20 minutes and counting, and no error messages. I'll be posting back to this thread with more details as they come in.

Share this post


Link to post
Share on other sites

I'm continuing to get these annoying error messages, although now it's just one message at a time instead of five. I checked the Console and it says this:

9/30/12 8:41:53.000 PM kernel[0]: USB Notification:  The device "4-Port USB 3.0 Hub" @ 0x14c00000 has caused an overcurrent condition.  The port it is attached to has been disabled

Obviously there's something wrong with my USB 3.0 ports, and I suspect it's the front-mounted ports on the front-top of my case. I suppose I could disconnect those ports from my motherboard to see if the error messages go away to isolate the problem. The case I'm using is the CM 690 II Advanced by Cooler Master.

 

On second thought I'm not so sure it's the ports on the front, because there are only two USB 3.0 ports. The motherboard, on the other hand, has four USB 3.0 ports on the back of the computer, so that makes me more suspicious…

Share this post


Link to post
Share on other sites

hello, I have the same motherboard and I am getting this. Last time I got this error about a week ago, disconnected and riconnected sata cables and disappeared for a week.

today it came back and I am thinking about RMA this motherboard and getting a different model.

 

have you solved it?

Share this post


Link to post
Share on other sites

Oh yes, I forgot I was going to post back here with my results. Actually I have not solved it, but I have disconnected the front mounted dual USB 3.0 ports from the motherboard header. I haven't seen the error message since, so I am fairly positive that what I really need is the proper driver (or kext) to enable these ports. I haven't cared to fix it because I don't have any USB 3.0 devices yet and the dual USB 2.0 ports right next to them are working just fine.

 

You might try disconnecting your case's USB 3.0 ports, if you have them, as a way to diagnose the exact cause in your situation.

Share this post


Link to post
Share on other sites

thanks for your answer. I have a fractal design arc midi with a single frontal usb port near the power button. I had it connected in the bottom-left connector.

now I moved it to the header near RAM slots and no error so far. looks like those usb ports are not so passive!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×