Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Kynyo

OS X Mountain Lion Developer Preview 3 Seeded to Developers!

36 posts in this topic

Recommended Posts

THANKS (for .zlib info)

But in my clean installed AppleHDA there are no .xlm.zlib files in Resources. Is that normal?

in AppleHDA from DP3? or in your old AppleHDA form DP2?

Share this post


Link to post
Share on other sites

Anyone else having a problem with the installer crashing after the language screen?

 

I had this problem, because my language is Portuguese, but rebooted and selected the English language and it worked

 

ALC888, i am using the latest AppleHDA from Lion and works well.

ALC888 AppleHDA.kext.zip

Share this post


Link to post
Share on other sites

I've tried to compress the Platforms.xml and layout885.xml to zlib and copy them to AppleHDA, but still no sound, the compression-decompression does not work, that or apple uses some proprietary algorithm for the compression.

Using the 10.7.3 AppleHDA.kext solution works.

Share this post


Link to post
Share on other sites

If you just put the xml files in uncompressed they'll probably be compressed on boot. When I used my 10.6.8 AppleHDA the xml.zlib files were there after boot. I guess the system creates them if it doesn't find them.

Share this post


Link to post
Share on other sites

i use layout 6 for my idt audio codec and this layout is not more on new applehda and when i compress my one from lion

doesn't work

i reconstircted my audio codec on layout 2 and i got sound to work

 

nearly apple restrict layout name to layout that on resources only ?!!!!

Share this post


Link to post
Share on other sites

The premium Apple Developer account is NOT required:

 

title.png

developer_apple.png

 

At last..for the command line tools..compatible for Lion DP3 + XCode 4.4 DP3, in my account....there is no sign of any compatible with them (if i give my account to the installer into the XCode 4.4 DP3, rejects my account)

The premium Apple Developer account IS required.

 

For interested ones.....is some link on the green demon or the bay.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×