Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Updated to 10.6.8, crashed before legacy kernel patch

2 posts in this topic

Recommended Posts


I just updated my perfectly working hackintosh to 10.6.8 and i crashed right before i started the legacy kernel patch.


Ofc now, i can't boot my computer, not even with Nawcom boot disk.


Can i somehow apply this patch in another way or can i boot with another boot disk i don't know of?


Thanks in advance :)

Share this post

Link to post
Share on other sites

Solved it myself.


I booted from another HDD i had installed OSX on previously, installed the kernel and BOOM! It works! :D

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Twml
      I have a HP Elitebook 8460P i5 2520M 2.49ghz 8GB ram laptop running High Sierra 10.13.1.
      I cant get it to update to 10.13.3 no matter what i try.
      App store or downloading the updates from apple website either single or combo updates. All fail.
      Downloading from the app store asks for a reboot to install, starts to install, says ETA then part way through just goes to a black screen no reboot no nothing just powered on doing nothing for hours. After rebooting manually i have a new option in clover MacOS install from hdd. booting it causes the system to endlessly reboot update wont install.
      however if i boot from the os not the update, system will start in 10.13.1 again.
      I recorded the verbose output during the install but it happens very fast, (less then 1 second a lot of text) so i recorded in 240fps slo-mo in some bad lighting unfortunately time of day it is, so hope its readable. 
      Any idea why i cant install the 10.13.3 updates?
      I have tried app store, manual 10.13.1 > 10.13.2, manual 10.13.1 > 10.13.3 combo
      File is to big to attach here (145mb) so here is a youtube link to my verbose boot
      i am getting with the update install. 
    • By Rocketval
      Hi everyone! My pc specs are these:
      Dell Optiplex 3010 SFF
      mobo: Dell 042P49
      cpu: i3-3240
      gpu: hd2500 (will be added a new gt710 next week)
      USB created with HackintoshZone restoreSierra from my macbook pro.
      So, I've installed from usb after setting up (I hope correctly) the bios (legacy, uefi doesn't work properly I think) and, even if I've restarted after waiting so long when it said "less than a minute remaining", I can boot just fine into Sierra in my SSD ("Hackintosh") selecting, when I start/restart the pc, boot from Hackintosh.

      Everything works fine except graphics (I know hd2500 is not supported so I just bought an used gt710 that will arrive next week), audio (it worked 2 times after setting with clover configurator, then it stopped) and ethernet (I think it's faulty, anyway I've a wifi dongle that works fine).
      BUT if the usb created with restoreSierra.pkg is not connected I can see Clover bootloader but I can't see my SSD "Hackintosh" which is the drive Sierra is installed in.

      I'm pretty sure something in post installation (Clover configurator -> Boot secton) is missing, these are the steps I made after the automatic initial setup:
      Mount EFI partition of SSD (since is not mounted by default)
      Install Clover EFI in order to install Clover Legacy.
      Copy EFI folder from HZ usb
      Delete EFI folder from EFI partition of SSD
      Paste EFI folder from HZ to EFI partition of SSD

      When I restart the pc w/o usb plugged I can't see the SSD, the space over the rounded icons is empty except from BOOT from EFI (and if select it it reload the same thing).

      I hope someone could help me, this is my first step in hackintosh world
      Have a nice day
    • By kevang
      Hello and happy new year everyone,
      I have been trying to get my "old" computer running completely on Sierra for a few weeks now (before Christmas).  I had been on Snow Leopard for 6 or 7 years.  Was a fast setup then.  Will build new rig in next couple months...  anyhow.
      I have a stable running Sierra.  No freezes, have internet, sound, video.  Have 2 issues main issues;
      Issue 1 - Clover cannot detect Windows 10.  Clover cannot auto-boot.
      > Sierra is on SSD
      > Windows 10 & Snow Leopard are on different partitions of WD 2TB HDD
      > Connected to Intel SATA 0, 1, 2, 3 slots
      > Upon boot, Clover only displays the 2 apple drives; OS X Sierra & Recovery (does not auto boot)
      > Here's the strange thing.  When I navigate to EXIT CLOVER, Clover resets/refreshes/reboots.  Now it can see all the attached drives.
      > From here, I can select Windows or Sierra.  Not the best experience.
      Issue 2 - OS X does not shut down.  
      > So many people that have this issue.  On Shutdown, screen goes black, systems just hangs.  
      What I've tried.
      > Pressing F2 at First Clover boot (the 2 drives) and also on second iteration (all drives displaying).  This shows the preboot.log.  Seems the first time, Scanning doesn't work for some reason.
      > I have attached preboot1 and reboot 2 for context.
      > Clover Configurator - I have selected FixShutdown and Halt Enabler in ACPI.  Doesn't do anything for Shutdown.
      > Scan is set to Legacy.  Timeout set to 3 seconds.  
      > DefaultBootVolume set to LastBootedVolume
      1. 2 screens; Volumes from Finder / the 2 screens from Clover.  
      2. preboot logs
      3. config.plist
      So many thanks for anyone willing to take a look and help me troubleshoot.  Been tinkering over 2 weeks now.

    • By jcrcarmo
      Hello everyone,
        Greetings from Brazil!  I'm getting a kernel panic at the macOS High Sierra install process.  Any ideas on what could be happening?  Please refer to attached pictures.  Thank you very much for your time and help.  I really appreciate it.   Motherboard Gigabyte G41MT-S2P F3 CPU Intel Core 2 Duo 2.6 GHz 8 Gb of RAM Video Zotac GeForce 9500GT 1 Gb     jcrcarmo        
    • By swordsx48
      Hi, so this is an issue I have put off for a while by just selecting the windows drive to boot.
      My Clover bootloader, UEFI, cannot load my Windows installations. Those are set to boot legacy, so I can understand that. But I cannot get legacy Clover working! When I install it to my drive and set that to boot, it just goes straight to the Windows installation. I think it has to do with the boot1 / 6 type error where it's just redirecting it to Windows, because that's all that happens.
      In Summation-
      UEFI Clover-can't boot Windows
      Legacy Clover-forwarded to another boot drive
      Something something active partition?
      Happy new year and thank you for your time, I appreciate any help!