Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Memory Slot Utility prompts me after every boot!

1 post in this topic

Recommended Posts

A common and annoying problem which can be resolved by following these simple steps:


1) Enable root access



2) Log off and then log back in with root (click Other when login window appears and type root and the password you assigned). Memory slot utility gives the usual 'Memory is installed in the correct slots' message.


3) Log out of Root and log back in with your usual admin ID. The message should NOT appear.


4) Shut down the system (power it off), power it back on, log into normal admin (the one that was always getting the message). No more memory message.


5) Disable root (the opposite of enabling it in step #1) after the restart.

Share this post

Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.