Jump to content
InsanelyMac Forum
Mustafa Can

Need Help About HP Pavilion g6-1095st

Recommended Posts

Then I have no idea as to why it suddenly can't find the root device when it could previously. I can only think that a reinstall is necessary. That involves:

 

Posting 1 for the basic installation

Posting 6 to move the Intel kexts to get past the "DSMOS has arrived" hang

Posting 17 to adjust sound

Posting 18 to fix permissions on VoodooHDA.kext after performing posting 17.

 

Then, if all is working, try the new ethernet fix in posting 22.

Share this post


Link to post
Share on other sites
Advertisement

I reinstalled whole system yesterday.

 

But new ethernet fix is not working... :( my other pc (windows) says I need to change my ethernet cable but it's working on windows...

Share this post


Link to post
Share on other sites

Well, the last idea I have for ethernet is another driver. On the bottom of this page, download the STABLE package installer. Put it on your Desktop and double-click it to install it. After it is done, you will notice a folder on your Desktop where it removed the previous fix and the Apple default drivers. Reboot -v -f cpus=1 busratio=23

 

http://lnx2mac.blogspot.com/p/realtekrtl81xx-osx-driver.html

Share this post


Link to post
Share on other sites

No, as I said, it will remove the older one and put it in a folder on your Desktop. Also, you'll have a selection of two different versions. Check the first version.

Share this post


Link to post
Share on other sites

Installed it... Ehernet light shows up and my other pc (windows) no longer says "Ehernet cable is not connected" But I can't see Ethernet in System Preferences > Network

Share this post


Link to post
Share on other sites

Nope. There are no ethernet there the choices are: Bluetooth DUN, VPN, PPPoE, 6-4

Share this post


Link to post
Share on other sites

Make it... 2 things has changed.

 

In Verbose mode mac os x now says "ATI Card POSTed. Reading BIOS from legacy space" It says "Unsupported ATI Card!" before the update.

 

Also, System Information displays my ati card's name correctly. "AMD Radeon HD 6400M Series"

 

 

But still no QE/CI :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By iammask
      My laptop is Hp ab522tx(https://support.hp.com/in-en/document/c04863397)
      Product number T0Z73PA Product name HP Pavilion Notebook - 15-ab522tx Microprocessor Intel® Core™ i5-6200U with Intel® HD Graphics 520 (2.3 GHz, 3 MB cache, 2 cores) Memory, standard 8 GB DDR3L-1600 SDRAM (1 x 8 GB) Video Graphics NVIDIA GeForce 940M (4 GB DDR3L dedicated) I made bootable USB of high sierra. While installing it in verbose mode, I get a blank black screen. Mostly its graphics problem with the kext.
      please help guys.
       
    • By Twml
      I have an HP Elitebook 8460P running OSx 10.13.4 High Sierra
       
      I have an odd issue i believe is related to DSDT patch for ACPI Power battery.
      My battery icon works the battery level goes up/down and battery goes black when charging/white when not.
       
      BUT... Always has a lightning bolt in it and says "Power Source: Power Adapter" no matter if its connected or not.
       
       
      How can i get it to recognize my adapter is unplugged?
    • By crisx95
      Hi, can someone of you palese help me fix the dsdt from my HP 15 p030nl? I need battery mette, back light control and the audio work in. Pls, I'm just bad at this, and before making a mess, i'd like your help. 
      P. S. I'm on High Sierra
      DSDT.aml.zip
    • By End3rPwr50
      Hi, I wanted to install macOs 10.13 on my notebook.
      Here are the technical specifications:
      -Intel i7 6500U 2.50GHz Skylake (CPU)
      -12GB ram dd4 (RAM)
      -hp 81EC (MOTHERBOARD) with BIOS insyde F09
      -Intel HD Graphics 520 - AMD Radeon R7 M440 (Graphics cards)
      -Realtek PCIe FE Family Controller (Ethernet)
      -Broadcom BCM43142 802.11 bgn Wi-Fi M.2 Adapter (Wifi and Bluetooth)
      -Realtek High Definition Audio - Audio Intel® per schermi(HDMI)
       
      Thanks in advance
       


       
       
    • By hopoc
      Hi Guys,
      I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!
       
       
      MY COMPUTER SPEC:
       
      System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB​
       

×