Jump to content
InsanelyMac Forum
tommykent1210

AppleACPIPLatform Kernel Panic

Recommended Posts

This is the other common kernel panic I get when booting. It happens about 50% of the time when booting. This one seems to happen when audio fires up.

PxW5g.jpg

 

Hardware:

CPU: i5 2500k

Mobo: Asus p8z68v-lx

Graphics: Onboard

RAM: 8GB (2x4GB) Gskill 1333MHz

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By jcrcarmo
      Hello everyone,
        Greetings from Brazil!  I'm getting a kernel panic at the macOS High Sierra install process.  Any ideas on what could be happening?  Please refer to attached pictures.  Thank you very much for your time and help.  I really appreciate it.   Motherboard Gigabyte G41MT-S2P F3 CPU Intel Core 2 Duo 2.6 GHz 8 Gb of RAM Video Zotac GeForce 9500GT 1 Gb     jcrcarmo        
    • By PsychoKoopa
      I recently got an Asus X55U laptop with the following specs:
       
      AMD Brazos C-60 1Ghz CPU
      4GB DDR3
      120GB HDD
      AMD HD 6290 Graphics.
       
      I am trying to use the Sierra 10.12.5 raw file from the Olarila forum. I understand that I need to change the kernel on the installer USB to one that supports AMD processors, but I am not sure which kernel to use or how to replace it. If anyone can help me with this I would appreciate it.
       
      Thanks.
       
      EDIT: Also when I try to use the Sierra Zone distro with the included AMD kernel, I get Error loading kernel cache (0x9) when trying to boot into the installer.
       
      EDIT 2: Nevermind this post. I just read that your CPU needs SSE4.1 to run Sierra and the C-60 only had SSE4A. I'll try an older version and make a new post if necessary.
    • By pjhartin
      I've recently acquired a kernel that Bronya has been developing and I had wished to test it out on my system.
       
      I assumed the process of updating the kernel would follow the steps outlined here
       
      So I booted via USB into my macOS, deleted the existing kernel at 
      macOS/System/Library/Kernels and replaced with the new kernel file, then deleted the existing PrelinkedKernels file too. 
       
      Next I ran Kext Utility, and when it finished I rebooted.
      Upon booting into macOS again via clover on the drive, I ran Kext Utility again, just to be safe.
       
      Now, however, I no longer have any sound devices once booted and I am experiencing very long boot times, noting "kextd wait appleacpicpu" at the end of boot (see attached screenshot)
       
       
      Did I actually update the kernel correctly? Did I miss a step, or screw something up along the way?
       
      Thanks
    • By Jacopopiazza
      config pc:
       
      MOBO: GIGABYTE Z270 HD3P
      CPU: I7-770K
      RAM: 16GB 3000MHZ CORSAIR
      GPU: INTEL HD630
      SSD: WD 250GB
       
      I'm trying to install macos High Sierra 10.13 on this computer, but the installtion stuck on attemting system restart...MACH Reboot. 
      check in the photos.
       
      this happen after a panic(cpu 0 caller 0xffffff801ef8a611...
       
      here is the link for my efi folder.
       
      please help me
      EFI.zip

×