Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Strange Kernel Panic

10 posts in this topic

Recommended Posts

I am having a strange kernel panic that occurs about 25% of the time on boot. It doesn't give any next as reference, and occurs almost instantly after the Apple logo and spinner arrive. Any ideas?











CPU: i5 2500k

Mobo: Asus P8Z68v-lx

Ram 8GB (2x4GB) Gskill 1333MHz


Using built in graphics

Share this post

Link to post
Share on other sites

start booting in verbose mode (-v) so your issues can be better diagnosed. Any overclock?

Share this post

Link to post
Share on other sites

There has to be a bit more in verbose as screen above shows UUID, SMBIOS and kernel loaded prior to panic which would be indicated in verbose boot. Looking to see if fakesmc has loaded and DSDT

Share this post

Link to post
Share on other sites

Well, I'm not running a user DSDT because I can't find one for my system, so I don't think that could have suddenly broken (if it's been fine for a few days since install).


I'll take another picture next time I boot and it happens :)

Share this post

Link to post
Share on other sites

I always just add the verbose flag to org.chameleon.boot.plist so it's always verbose, once system completely stable and running for a while can then remove it if you really like apple logo and spinning thingy, personally verbose is always perfered cause can see other potential issues even if they arent causing a panic. since you can still boot sometimes, u can provide bdmesg log and console log and would be happy to take a look.

Share this post

Link to post
Share on other sites

yeah, also got a dsdt for you, but upload keeps failing:( To view your console logs locally, open console app under Application/Utilities/Console.app Actual log file are located at /var/logs/ and are .asl format, system.asl should include boot info, verbose boot does also log additional info into these logs, so it's not just for seeing the boot process live, but can help latter too. /var is a hidden folder by default, under finder menubar click "go" and then goto folder, start typing folder location, it will autocomplete folder names as you type

Share this post

Link to post
Share on other sites

for bdmesg which logs chameleon stuff prior to osx logging begining, to view open terminal app also in utilities folder and type bdmesg. to save to txt file type sudo bdmesg > bdmesg.txt


yeah thats the folder


will pm so this thread doesn"t get crazy and confusing to anyone else that happens upon it

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By jcrcarmo
      Hello everyone,
        Greetings from Brazil!  I'm getting a kernel panic at the macOS High Sierra install process.  Any ideas on what could be happening?  Please refer to attached pictures.  Thank you very much for your time and help.  I really appreciate it.   Motherboard Gigabyte G41MT-S2P F3 CPU Intel Core 2 Duo 2.6 GHz 8 Gb of RAM Video Zotac GeForce 9500GT 1 Gb     jcrcarmo        
    • By PsychoKoopa
      I recently got an Asus X55U laptop with the following specs:
      AMD Brazos C-60 1Ghz CPU
      4GB DDR3
      120GB HDD
      AMD HD 6290 Graphics.
      I am trying to use the Sierra 10.12.5 raw file from the Olarila forum. I understand that I need to change the kernel on the installer USB to one that supports AMD processors, but I am not sure which kernel to use or how to replace it. If anyone can help me with this I would appreciate it.
      EDIT: Also when I try to use the Sierra Zone distro with the included AMD kernel, I get Error loading kernel cache (0x9) when trying to boot into the installer.
      EDIT 2: Nevermind this post. I just read that your CPU needs SSE4.1 to run Sierra and the C-60 only had SSE4A. I'll try an older version and make a new post if necessary.
    • By pjhartin
      I've recently acquired a kernel that Bronya has been developing and I had wished to test it out on my system.
      I assumed the process of updating the kernel would follow the steps outlined here
      So I booted via USB into my macOS, deleted the existing kernel at 
      macOS/System/Library/Kernels and replaced with the new kernel file, then deleted the existing PrelinkedKernels file too. 
      Next I ran Kext Utility, and when it finished I rebooted.
      Upon booting into macOS again via clover on the drive, I ran Kext Utility again, just to be safe.
      Now, however, I no longer have any sound devices once booted and I am experiencing very long boot times, noting "kextd wait appleacpicpu" at the end of boot (see attached screenshot)
      Did I actually update the kernel correctly? Did I miss a step, or screw something up along the way?
    • By Jacopopiazza
      config pc:
      CPU: I7-770K
      RAM: 16GB 3000MHZ CORSAIR
      GPU: INTEL HD630
      SSD: WD 250GB
      I'm trying to install macos High Sierra 10.13 on this computer, but the installtion stuck on attemting system restart...MACH Reboot. 
      check in the photos.
      this happen after a panic(cpu 0 caller 0xffffff801ef8a611...
      here is the link for my efi folder.
      please help me