Jump to content

Intel HD 3000 Graphics


6 posts in this topic

Recommended Posts

Ok, I had this included in my other topic, but this is becoming a large issue so I think it's better in it's own thread :)



I have:

Intel i5 2500k

Asus P8z68v-lx motherboard

8gb (2x4gb) GSkill Raw 1333mHz Ram

Lion 10.7.3, installed via iAtkos L2 + 10.7.3 combo update


I need to enable intel hd 3000 graphics as it appears I am not getting the QE/FI (i think it's called that). I have 480mb set as graphics memory in the bios, but Lion only sees 64mb. Also, without the graphics mode forced in Chameleon, its stuck at 1024x768.



Here is the report from System information:

  Type: GPU
 Bus: Built-In
 VRAM (Total): 64 MB of Shared System Memory
 Vendor: Intel (0x8086)
 Device ID: 0x0112
 Revision ID: 0x0009
 Kernel Extension Info: No Kext Loaded
 Resolution: 1920 x 1080
 Pixel Depth: 32-Bit Color (ARGB8888)
 Main Display: Yes
 Mirror: Off
 Online: Yes


As you can see, no Kext is loaded for the onboard graphics :(



Link to comment
Share on other sites

Ok, that seems to have solved the resolution problem, however PhotoBooth still doesn't work (strangely FaceTime does though - Photo Booth is just a black screen).


Also, I have my main monitor through DVI and that is fine. I also have a secondary monitor via VGA and that mirrored the main until login, where is just hangs with the apple logo and spinner sign stuck. It doesn't show up in System Prefs.




Link to comment
Share on other sites


  • Create New...